Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How do I disable recommended extensions?

  • 6 antwoorden
  • 1 heeft dit probleem
  • 42 weergaven
  • Laatste antwoord van jscher2000

more options

I'm getting big blue advertisements in my URL bar on sites like reddit.com for some extension or another. Not that I ever asked for these, but I can't seem to turn them off?

A quick google led me to believe there was a tickbox under the 'general' settings in preferences, but I can't find anything. A search in about:config revealed nothing either. How do I hide these sadly in-built adverts?

Alle antwoorden (6)

more options

Hi SgtLion, I didn't think that feature was in Firefox 63. ??

Does it look like the suggestion in this article, or something else: https://www.ghacks.net/2018/09/04/firefox-to-suggest-extension-recommendations/

That one would have been installed as a "study" but it was supposed to expire October 29th.

Type or paste about:studies into the address bar and press Enter/Return to view a list of active and inactive studies. Do you have any active ones? Feel free to disable them if you do.

See also: About Studies

more options
more options

I ain't no idea, it is definitely FF 63, but it's showing up still. It looks similar to the image in the linked article, but with a bold, blue banner showing up in the URL bar, not just a small icon. And as I noted, there is no disable tickbox in preferences as that article suggests.

about:studies simply says "You have not participated in any studies.".

Unfortunately, that linked mozilla support article doesn't point out any way to actually disable this feature, just to reject specific recommendations.

I should also note for convenience that this still occurs with all third-party extensions/plug-ins disabled.

Bewerkt door SgtLion op

more options

I know of reddit ads. But this is something from their site not from the Browser. You should contact reddit about their ad complaints.

more options

WestEnd said

I know of reddit ads. But this is something from their site not from the Browser. You should contact reddit about their ad complaints.

Reddit isn't able to place banners for Firefox extensions in my URL bar.

..Right?

more options

Hi SgtLion, if you see something different from what was described in the article, could you:

(A) Post a screenshot of it, and (B) Test in Firefox's Safe Mode or Share Your Extension List

Screenshot

This article has suggestions for how to capture screenshots: How do I create a screenshot of my problem? Please cut out or blur any sensitive information in the image before attaching it to your reply or sharing it via online link.

Firefox Safe Mode

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Extension List

You can copy/paste your extensions list from the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter/Return

Scroll down past "Application Basics" and "Firefox Features" to "Extensions". Then you can select and copy the table that follows (not the entire page, please, that's too much information) using either Ctrl+c or right-click > Copy and then paste it into a reply. It will be messy, but we're used it.