Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Where can I access FireFox 3 so I can run a plug-in called ExpressView from Lizardtech?

  • 2 antwoorden
  • 2 hebben dit probleem
  • 5 weergaven
  • Laatste antwoord van cor-el

more options

System Requirements The following system requirements represent the minimum for running the ExpressView Browser Plug-in. Performance will increase with an increase in RAM or processor MHz. l Microsoft Windows XP, Windows 2003, Windows Vista, or Windows 7 l 200-MHz PC processor l 64 MB RAM l Firefox 2 or 3 or Internet Explorer 7, 8 or 9.

This is from their website.

Alle antwoorden (2)

more options

It looks like you are trying to use an old version of the plugin, check out http://www.lizardtech.com/downloads/category/#plugins to download the newer, more secure plugin that supports modern browsers.

more options

Some historical opinions here:

  • bug 36351 - Support the jpeg2000 (jp2k) format

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html