Uw hardware wordt niet meer ondersteund door Thunderbird

Als uw computer een processor heeft die ouder is dan een Pentium 4, zullen Thunderbird versie 52 en hoger niet werken.

Als Thunderbird 48 of ouder (zoals versie 45) al op uw computer is geïnstalleerd, kunt u het blijven gebruiken, maar ontvangt u geen updates meer. Als u Thunderbird 52 of hoger downloadt en probeert te installeren, ziet u de melding Thunderbird kan niet worden geïnstalleerd. Deze versie van Thunderbird vereist een processor met SSE2-ondersteuning.

De reden is dat nieuwere versies van Thunderbird net als veel andere programma’s een processor vereisen die Streaming SIMD Extensions 2 (SSE2) ondersteunt omwille van betere prestaties. Om de nieuwste versie van Thunderbird te gebruiken, die meer functies en betere stabiliteit en beveiliging bevat, wordt een computer met een Pentium 4- of nieuwere processor die SSE2 ondersteunt aanbevolen.

De processorvereisten van Thunderbird zoals verspreid door Linux-distributies kunnen anders zijn dan de processorvereisten van Thunderbird zoals verspreid door Mozilla, dus mogelijk kunt u een actuele versie van Thunderbird verkrijgen die geen SSE2 vereist via uw Linux-distributie.

// Deze aardige mensen hebben dit artikel helpen schrijven:Tonnes. U kunt ook helpen - lees hier hoe.

Was dit artikel nuttig? Een moment geduld…

Word vrijwilliger bij Mozilla Support