Firefox werkt niet meer met Windows 2000

Revisie-informatie
  • Revisie-id: 23381
  • Gemaakt:
  • Auteur: Tonnes
  • Commentaar: eerste vertaling
  • Beoordeeld: Ja
  • Beoordeeld:
  • Beoordeeld door: Tonnes
  • Is goedgekeurd? Ja
  • Is actuele revisie? Nee
  • Gereed voor vertaling: Nee
Bron van revisie
Inhoud van revisie

Firefox 3.6.29 en Firefox 12 (24 april 2012) zijn de laatste versies van Firefox die met Windows 2000 zullen werken. Ze zullen niet meer worden voorzien van beveiligings- en stabiliteitsverbeteringen. Om uw computer en persoonlijke gegevens veilig te houden raden we aan een upgrade van Windows uit te voeren en de nieuwste Firefox te installeren als dat mogelijk is. Dit artikel gaat over uw opties voor het upgraden.

Noot: dit artikel is alleen van toepassing op Windows.

Optie 1: Windows upgraden

Omdat Windows 2000 niet meer door Microsoft wordt ondersteund, wordt het aanbevolen naar Windows 7 te upgraden als dat mogelijk is. Dit is de meest veilige optie en zorgt ervoor dat u de nieuwste en beste Firefox kunt gebruiken.

Optie 2: overstappen naar Opera

Als u Windows niet kunt upgraden, kunt u naar de nieuwste versie van de Opera-browser overstappen.

Waarschuwing: het blijven gebruiken van Windows 2000 wordt niet meer door Microsoft ondersteund en vormt een belangrijk beveiligingsrisico.