Ondersteuning van Firefox is beëindigd voor Mac OS X 10.6, 10.7 en 10.8

Dit artikel is alleen van toepassing op Mac-gebruikers.

Vanaf Firefox versie 49 vereist Firefox Mac OS X 10.9 (Mavericks) of hoger. Bezoek deze Apple Support-pagina om uw versie van Mac OS te vinden.</div>

Als u een verouderde versie van Firefox op Mac OS X 10.8 (Mountain Lion) of eerder gebruikt, is het uitvoeren van een upgrade van uw Mac OS naar een versie die Apple nog steeds ondersteunt de enige manier waarop u Firefox kunt bijwerken naar een veilige versie. Bezoek deze Apple Support-pagina voor meer info over het upgraden van uw Mac.

Noot: als u over Mac OS X 10.7 (Lion) of 10.6 (Snow Leopard) beschikt, dient u OS X El Capitan te downloaden voordat u een upgrade naar het nieuwste Mac OS kunt uitvoeren.

Hoewel onveilige versies van Firefox nog wel op OS X 10.8 en eerder zullen blijven werken, biedt het gebruik van een actuele versie van Firefox op een ondersteunde versie van Mac OS de beste en meest veilige ervaring.

// Deze aardige mensen hebben dit artikel helpen schrijven:Tonnes. U kunt ook helpen - lees hier hoe.

Was dit artikel nuttig? Een moment geduld…

Word vrijwilliger bij Mozilla Support