Java Deployment Toolkit geblokkeerd

Dit artikel wordt niet langer onderhouden, dus de inhoud ervan kan verouderd zijn.

Als u bij het starten van Firefox de melding “Firefox heeft vastgesteld dat de volgende add-ons bekend staan om het veroorzaken van stabiliteits- of veiligheidsproblemen” ontvangt en de Java Deployment Toolkit in de lijst vermeld staat als Geblokkeerd, legt dit artikel uit waarom dat is gebeurd en wat u eraan kunt doen.


Uw computer veilig houden

Van oude versies van de Java Deployment Tookit-plug-in is vastgesteld dat deze onveilig zijn en door kwaadwillende websites zijn gebruikt om virussen en andere malware op computers te installeren. Om uw computer veilig te houden, hebben we het uitvoeren van deze oude en onveilige versies van de plug-in geblokkeerd. U hoeft geen verdere actie te ondernemen om uw computer tegen deze bedreiging te beschermen. Bedenk dat u bepaalde Java-toepassingen in Firefox mogelijk niet kunt uitvoeren, tenzij u de meest recente Java-plug-in installeert.

Uw Java-plug-in bijwerken

Er is een nieuwe versie van Java (Version 6 Update 20) die het veiligheidslek dicht en waarmee u veilig Java-toepassingen in Firefox kunt blijven uitvoeren. U kunt deze hier downloaden: http://www.java.com/getjava/.

Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.