Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Font changes in email

  • 7 replies
  • 4 have this problem
  • 302 views
  • Last reply by FOXYSTORMIN

more options

I'm using the LATEST version of FIREFOX. Deleted old and installed newest version.

When I create a new email, every two lines, the FONT gets bigger.

This does NOT happen in CHROME.

What the --------?

Thanks,

NORM

Chosen solution

Middle of February for Firefox 19.

Read this answer in context 👍 1

All Replies (7)

more options

That is a bug in current Firefox versions (fixed in Firefox 19).

(please do not comment in bug reports: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html)

more options

We are only on 17.0.1 How long does one wait until 19? Thanks.

more options

Chosen Solution

Middle of February for Firefox 19.

more options

Firefox 18 comes in a few days at the start of next week and about a week later the beta channel will move to Firefox 19, so you can give that release a try when the first Firefox 19 beta is released.

more options

FF19 did not resolve the issue with yahoo mail. Unfortunately... Here's what's happening on PCs I run (several with the same behavior): if page text is zoomed at anything than 100%, regardless whether you use FF's built-in zoom or extensions (e.g. NoSquint, or ZoomPage), the font size increases with every new line when typing a reply in yahoo mail. Zoom text back to 100% and font issue goes away, but becomes a big usability issue on hi-res monitors due to 100% text being way too small. Zooming the entire page but keeping text at 100% seems to work too if you can tolerate fuzzy images.

IE (IE9 and IE10) handle yahoo mail font size correctly even when zoomed, but IE zooms entire page, not just text, therefore it is probably not a fair comparison. Have not tried Chrome.

So it seems to be a FF text zooming bug and it is still there. Anyone can confirm my observations?

more options

I'm on FF21.0 and it still happens.

more options

I'm on a new computer and haven't noticed the issue.

Thanks.