Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

eliminar un sitio de inicio no deseado

  • 5 replies
  • 31 have this problem
  • 7400 views
  • Last reply by cor-el

more options

Cada vez que inicio Firefox aparece como página de inicio allgameshome.com, a pesar de que he configurado Firefox para que inicie con Google.com.ar. Quiero eliminar ese sitio molesto. Gracias

Modified by Allegrini

All Replies (5)

more options

take a look here:

https://support.mozilla.com/en-US/kb/How%20to%20set%20the%20home%20page

thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

more options

Please Spanish if possible. Yo entiendo cómo poner una página home. El problema es que aunque ponga como página de inicio Google.com.ar, al iniciar Firefox nuevamente, reaparece allgameshome. Quisiera eliminar definitvamente este sitio molesto. Gracias

Modified by Allegrini

more options

google translation / traducción

tipo en la barra de direccionesabout: config

a continuación, pulse el botóni'l tener cuidado lo prometo

a continuación, escriba en la browser.startup.homepagebar ' continuación, haga doble clic sobre ella y escribir su página de inicio

pulse Aceptar, salga y reinicie Firefox.

gracias

Por favor, marque "resuelto" la respuesta que realmente resuelve el problema, para ayudar a otros con un problema similar.



type in the address bar about:config

then press the button i'l be careful i promise

then type in the bar browser.startup.homepage then double click on it and write your home page

press OK, exit firefox and restart.

thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

more options

Ideato I see you speak English, no problem. I've tried to do that you said, but still appears allgameshome. Perhaps I don't understand you properly: The 2 first steps I did as said, then I tiped in address bar browser.startup.homepage; when I double click in the same place, homepage is painted blue: ¿is there where I must write google.com.ar? Then you say press OK: OK=ENTER? Many thanks for your help. Alberto

Modified by Allegrini

more options

You first need to open the about:config page if you want to check prefs (but there is probably no need to do this, so first read on).

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.


See this Spanish version:

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Do a malware check with some malware scanning programs.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

See also: