Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox stalls when trying to login to Fidelity.com

  • 7 replies
  • 28 have this problem
  • 83 views
  • Last reply by cor-el

more options

When logging into Fidelity.com, Firefox stalls loading the page. If I stop loading and refresh, it may then load the page without problems, or it may take me back to the login page.

URL of affected sites

http://fidelity.com

When logging into Fidelity.com, Firefox stalls loading the page. If I stop loading and refresh, it may then load the page without problems, or it may take me back to the login page. == URL of affected sites == http://fidelity.com

Chosen solution

Firefox comes with TLS enabled by default, so someone/something changed it. Check mark TLS. If the same problem occurs, try resetting your preferences. See Reset Firefox preferences to troubleshoot and fix problems

Read this answer in context 👍 1

All Replies (7)

more options

Does the same thing happen if you start Firefox in Firefox Safe Mode? See Diagnose Firefox issues using Troubleshoot Mode?

more options

Yes, the same thing happens in safe mode. I forgot to mention on the original post that I had the same problem with Internet Explorer, but was able to fix it by un-checking the "Check certificate revocation" items in the advanced tab.

more options

Hmm...well you do have TLS disabled. Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox Did you disable it yourself, or did an add-on do that?

more options

TLS was disabled the first time I looked at it. It could have been done by an add on. The other thing that is curious is that this did not happen with my previous ISP. The current ISP support is where I got the help with IE, but they did not know about Firefox

more options

Chosen Solution

Firefox comes with TLS enabled by default, so someone/something changed it. Check mark TLS. If the same problem occurs, try resetting your preferences. See Reset Firefox preferences to troubleshoot and fix problems

more options

OK,

What is TLS and where is it located??

more options

See Tools > Options > Advanced : Encryption: Protocols

You can check the ssl and tls prefs on the about:config page.
If any ssl or tls pref is bold (user set) then right-click that pref and choose "Reset" to reset the pref to the default value.

Use the Filter bar at the top with this regular expression:

  • /security.*ssl|security.*tls/

http://en.wikipedia.org/wiki/Transport_Layer_Security