Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Settings / preference page zoom?

  • 5 replies
  • 1 has this problem
  • 12 views
  • Last reply by jscher2000

more options

I usually leave the default zoom under general settings at 100%, but when I'm in the settings / preference page, I usually set it at 90%.

However, in my attempt to clear cache on another issue, I ticked site preferences and offline web site data under clear all history. Ever since, the 90% under about:preferences does not stick like it did previously.

Setting the default zoom at 90% under General sticks, but it also applies 90% under general browsing - which is not what I want.

How could I get back to my previous settings?

Thanks.

All Replies (5)

more options

Clearing "Site Preferences" cleared the previously set individual site zoom levels.

I suggest keeping the default zoom setting at 100%, but zoom out one step on the Settings page using the menu or keyboard shortcut (not changing the setting back and forth). Is that still working?

Helpful?

more options

In another thread you said --

XPFox said

I'm set on 'never remember history'.

This setting triggers automatic private browsing and Firefox will not retain or apply site-specific settings in the usual way in this mode.

Helpful?

more options

I am stuck on the fire fox site and can not get to my home screen period. Not able to get my touch screen to slide off this horrible page , only can navigate within the fire fox home and help pages. I was trying to get the page set up in print selection to make 1 page and not two pages by setting the Zoom. I am now asking for assistance to get back to the home screen so that I might be able to use my computer

Helpful?

more options

I can not get into my laptop or downloads or anything why!

Helpful?

more options

blazowichtheresa said

I am stuck on the fire fox site and can not get to my home screen period.

If the toolbars at the top of the Firefox window are not visible, try these keyboard methods to exit out of full screen view and show the normal toolbars:

  • Esc key
  • F11 key

If that doesn't work, if you are running Windows, you can try these:

  • hold down the "Windows" key on the keyboard and tap the D key ("Show Desktop")
  • press Alt+F4 to close the current window
  • hold down the Alt key and press and release the Tab key -- Windows should show the application selector

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.