Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

FF won't open links from email, just blank page with correct address

  • 3 replies
  • 9 have this problem
  • 476 views
  • Last reply by tikobird

more options

FF in the last couple days has stopped opening pages when I click a link in an email. For instance: https://mail.google.com/_/scs/mail-static/_/js/k=gmail.main.en.so9sxCEetKI.O/m=m_i,t/am=PiMewvzf-4NYZ5Bd-kDF_v33u0-KnXke_9-bAJK9Avi_2f8D-D94H30hAQ/rt=h/d=1/t=zcms/rs=AHGWq9D8SCuVUpZg9oFS9tQOL0c2MfFJFQ As much as I hate IE, I did try opening the page with the link in IE it and it worked fine. All of my plug-ins should be up to date. Please answer in simple terms, I get confused easily.

Thanks, Bernadine

Chosen solution

Thanks for the reply. I logged in and out over several days and it didn't matter.

What did help was getting rid of Panda anti virus which I had just installed. I'm back with Avast and everything is working fine again.

Read this answer in context 👍 0

All Replies (3)

more options

This link is not going to work unless you have an active email session logged in. Please try to log out of the email and back in. Do links inside the email start to work? Does this happen in a new profile as well: *Profile Manager - Create, remove, or switch Firefox profiles

more options

Chosen Solution

Thanks for the reply. I logged in and out over several days and it didn't matter.

What did help was getting rid of Panda anti virus which I had just installed. I'm back with Avast and everything is working fine again.

more options

I had that problem a couple of days ago and corrected it after Googling how. I forgot what I did but it had to do with using HTML. It was fixed but today it's started again. How can I correct this?