How do you put the 'print preview' and 'print setup' commands into the 'file' menu if they are not there

I have looked high and low for information on this in FF tutorials and through google and have found no answer My wife's Windows PC somehow lost these two commands from t… (read more)

I have looked high and low for information on this in FF tutorials and through google and have found no answer My wife's Windows PC somehow lost these two commands from the 'file' section of the page

Asked by bgolfer Prieš 7 valandas

Last reply by jonzn4SUSE Prieš 17 minučių

How can I change my update channel?

I was using the beta update channel, but with the recent release, I downloaded and installed 85.0 instead of upgrading to the 86 beta. This seems to have worked fine, but… (read more)

I was using the beta update channel, but with the recent release, I downloaded and installed 85.0 instead of upgrading to the 86 beta. This seems to have worked fine, but About Firefox is still showing me as being on the beta update channel and asking me to upgrade to the 86 beta. How can I get on the release update channel so I can turn on automatic updates again?

Asked by dbuchfuhrer Prieš 5 valandas

Last reply by cor-el Prieš 59 minutes

Alt + Spacebar shortcut

Firefox has somehow been set to use Alt +Space as a search prompt; see image. I'm not sure how I did this but would like to get Alt + Space back to windows default, which… (read more)

Firefox has somehow been set to use Alt +Space as a search prompt; see image. I'm not sure how I did this but would like to get Alt + Space back to windows default, which is to control a window Size, Move, Exit, etc. I've tried it with AddOns disabled. Any ideas please?

Asked by stan28 Prieš 2 valandas

Last reply by jscher2000 Prieš 1 valandą

Print problems after Firefox 85 update on Windows 7 machine

Firefox was auto-updated to 85 yesterday on a Windows 7 computer I use regularly. After the update it will no longer print when I use the print icon. I have to use Ctrl-P… (read more)

Firefox was auto-updated to 85 yesterday on a Windows 7 computer I use regularly. After the update it will no longer print when I use the print icon. I have to use Ctrl-P. When I click the print icon in the toolbar (or select it from the drop-down in the menu), the preview window comes up, at which point I hit the Print button. Then the print dialog box (where I choose the printer, page count, etc) appears next to the preview, as it always did. I set the print options as I always do, hit the Print button in the dialog box and it flashes but does not print. The preview does not go away and the print dialog box does not go away. As if that's not enough, it locks Firefox up. I can still make selections in the dialog box but I cannot close it and clicking buttons on it or on the Firefox window in the background does nothing. I have to Ctrl-Alt-Del and end the Firefox process. If I use Ctrl-P the preview does not come up (which appears to be the only difference between the two printing methods), I make the same selections in the dialog box, hit the Print button, and it works... FYI - This same computer was used daily for printing from Firefox before the 85 update with NO problems. The Firefox update is the only thing that has changed and this problem is unique to Firefox. (I switched to Chrome to confirm.) I have tried restarting the machine and starting Firefox in safe mode (and clearing cache, although I doubt that would do anything) and the problem persists.

Asked by kevin_kruger Prieš 2 valandas

Last reply by fuffberry Prieš 1 valandą

I'm running lates version of firefox with windows ten. Adobe keeps tellin me to uninstall flash player. How do i do this and what replaces it??

I'm running the latest version of firefox mozilla with windows ten on my desktop. Adobe is sending messages to "Uninstall" flash player. How do i do this? And what re… (read more)

I'm running the latest version of firefox mozilla with windows ten on my desktop. Adobe is sending messages to "Uninstall" flash player. How do i do this? And what replaces the function flash player performed.

Ramon Canada

Asked by raboud Prieš 1 dieną

Last reply by James Prieš 1 valandą

DRM (Spotify) not working

When trying to use Spotify on Firefox, a yellow banner with "Firefox is Installing Components Needed to Play the Audio or Video on This Page. Please Try Again Later." wil… (read more)

When trying to use Spotify on Firefox, a yellow banner with "Firefox is Installing Components Needed to Play the Audio or Video on This Page. Please Try Again Later." will display and no music is able to be played.

After seeing this I went through a dozen separate help pages/previous answers ranging from making sure DRM is enabled (this is a DRM issue too, Netflix gives the same banner), starting in safe mode, deleting cookies, reinstalling widevine and toggling a few options in about:config but nothing seems to work

Running Spotify in a different browser also worked, but I'd love to stick with Firefox as much as I can, any help would be appreciated!

Asked by ezra Prieš 3 valandas

Last reply by cor-el Prieš 2 valandas

Firefox keeps crashing entire computer every day

Hi, I have a big issue with Firefox crashing my computer, every day. I have many tabs open but this problem started occuring just a few days ago. Would really appreciate … (read more)

Hi,

I have a big issue with Firefox crashing my computer, every day. I have many tabs open but this problem started occuring just a few days ago. Would really appreciate any clues on what could be causing this.

Here are my crash reports:

bp-39de7cd9-4a79-44cb-a5d0-1abe30210127 bp-27b0e547-3bea-496b-9288-885700210127 bp-2d9c8aa7-6502-4007-9f35-83b870210127 bp-aa89909a-cd4a-456f-ba3c-c47480210127 bp-3d32d88d-25f3-4b05-afee-ca1820210127 bp-8ea13769-6d05-4762-8848-0cebc0210127

I have tried disabling webGL, as well as disabling hardware acceleration etc. Also, the crashes usually happen after >1h of usage. I have 32gb of RAM and lots of charts open in my tabs, so not sure if its a memory or graphics issue.

Thanks in advance!

Asked by saemol Prieš 11 valandų

Last reply by FredMcD Prieš 2 valandas

Sites loading slowly :-/

Hello, i have problem with slow loading websites of my shop (build on Prestashop v. 1.7.6.5) in Firefox. I did not notice this kind of malfunction in Edge or Chrome. I wa… (read more)

Hello, i have problem with slow loading websites of my shop (build on Prestashop v. 1.7.6.5) in Firefox. I did not notice this kind of malfunction in Edge or Chrome. I was trying check "performace tool" from developer tools in Firefox "Options". What is amazing, if i start record activity in this tool, this problem does not appeare. If i swicth off recording mode. Sites again are loading slowly. Can anyone advice where should i look for solution? Thanks in advance.

Asked by andrzej.dymnicki Prieš 10 valandų

Last reply by FredMcD Prieš 2 valandas

Loading Firefox

When I bring up Firefox, the screen always says "This file cannot be found, etc." Is this normal? This is always the first page. What do I do, if anything? I have to hit … (read more)

When I bring up Firefox, the screen always says "This file cannot be found, etc." Is this normal? This is always the first page. What do I do, if anything? I have to hit new tab+ to get the home page.

Asked by lao1wine Prieš 8 valandas

Last reply by FredMcD Prieš 3 valandas

Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Hi I have been a user of firefox for a number of years. recently the message shown in subject has started rearing its ugly head. this is happening with electronic supplie… (read more)

Hi I have been a user of firefox for a number of years. recently the message shown in subject has started rearing its ugly head. this is happening with electronic supplier websites like Farnell and RS components. site which have as before not been a problem in the past.

Not sure if this is a bug or not

Regards Andrew

Asked by andrew131 Prieš 3 valandas

Last reply by cor-el Prieš 3 valandas

Backing up Firefox data from mobile/ipad

So I forgot my Firefox account password, but it is open on my android and ipad but not on the main laptop browser. I don't want to reset my password since I need my data,… (read more)

So I forgot my Firefox account password, but it is open on my android and ipad but not on the main laptop browser. I don't want to reset my password since I need my data, so the only way I see is backing up data from mobile and then pushing it to the laptop. How this is possible? Also, can why I cannot login on laptop with scanning a QR code? Any method I can use to login to my account without the password?

Asked by barish2003 Prieš 8 valandas

Last reply by FredMcD Prieš 3 valandas

Firefox crashing constantly and incredibly unstable

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes… (read more)

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes. Biggest issues are on Reddit. I'm able to browse the Firefox support pages with minimal issues (although it has crashed once or twice).

Crash happens in Safe Mode. (I'm in safe mode right now and it just crashed) I did a FULL clean install about a week ago. (actually did it twice just to be sure)

Not sure what info you need in order to help, but here is some of the crash report from the latest one today.

Signature servo_arc::Arc<T>::drop_slow<T> | servo_arc::Arc<T>::drop_slow<T> | mozilla::dom::Element::UnbindFromTree More Reports Search UUID 2a1bc85b-67b2-4dd4-a669-82da60210119 Date Processed 2021-01-19 18:12:21 UTC Uptime 19 seconds Install Age 845,692 seconds since version was first installed (1 week, 2 days and 18 hours) Install Time 2021-01-08 20:07:45 Product Firefox Release Channel release Version 84.0.2 Build ID 20210105180113 (2021-01-05) Buildhub data OS Windows 10 OS Version 10.0.19042 Build Architecture amd64 CPU Info family 6 model 158 stepping 10 CPU Count 12 Adapter Vendor ID

Intel Corporation (0x8086)

Adapter Device ID

UHD Graphics 630 (Mobile) (0x3e9b)

Startup Crash

False

Process Type content Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff Total Virtual Memory 140,737,488,224,256 bytes (140.74 TB) Available Virtual Memory 138,530,992,422,912 bytes (138.53 TB) Available Page File 7,993,192,448 bytes (7.99 GB) Available Physical Memory 4,360,728,576 bytes (4.36 GB) System Memory Use Percentage 48 EMCheckCompatibility

False

App Notes

FP(D00-L1100-W00001000-T000) Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1c8d, AdapterSubsysID2: 12191462, AdapterDriverVersion2: 26.21.14.3086DWrite? DWrite+ WR? WR- OMTP? OMTP+4

Processor Notes

processor_ip-172-31-18-68_us-west-2_compute_internal_7; ProcessorPipeline; non-integer value of "SecondsSinceLastCrash"

Asked by elliotlandes Prieš 1 savaitę

Last reply by FredMcD Prieš 3 valandas

PR_CONNECT_RESET_ERROR

We are getting a PR_CONNECT_RESET_ERROR when going to several sites. One such site is accuplacer.org. Things we have tried: Cleared cache and history for all time Turne… (read more)

We are getting a PR_CONNECT_RESET_ERROR when going to several sites. One such site is accuplacer.org. Things we have tried: Cleared cache and history for all time Turned off firewall, Amp (antivirus), Malwarebytes, & umbrella changed network settings on Firefox to auto detect proxy and no proxy change DNS over https off and on with CloudFare changed vlan's for the wired computers

We have found that off our wired network these sites work. We are able to reach them on our wireless network. However on the wired connections they fail with that error. Other than the NIC, AP, and Controller on the wireless side everything is the same. Anyone have any thoughts on this other than use a different browser or only use wireless computers?

Thank you Austin

Asked by dingera Prieš 4 valandas

Last reply by FredMcD Prieš 3 valandas

Adblock Plus

I tried to play a program on the CBS site; I've done this two or three times a year for many years with no problems, but this time the site said it could not load its ads… (read more)

I tried to play a program on the CBS site; I've done this two or three times a year for many years with no problems, but this time the site said it could not load its ads (error 113), and therefore would not play the show. I've always watched the ads before, never a problem until now. I checked the icon for Adblock Plus, and it said that something had caused it to reset to default; it said I could fix this by removing and reinstalling Adblock Plus, which I did, but that made no difference. I don't know what default is, or what I had before (a friend set up my computer for me, so I don't know details), but I just want the CBS site to be able to load its ads so I can watch the program. What do I do? Thanks.

Asked by rzinns Prieš 4 valandas

Last reply by FredMcD Prieš 3 valandas

uTorrent does not start from Firefox

Does anyone have experience with this phenomenon: When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second on… (read more)

Does anyone have experience with this phenomenon:

When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second one (in which uTorrent would come) is no longer. Nothing happens. Specifically, the entry is C: \ ProgramData \ Microsoft \ Windows \ WER \ ReportArchive \ AppCrash_uTorrent.exe....

If I revert to Firefox 82 or 78.6esr, the error will not occur.

If I choose not to download uTorrent but to download the torrent file, it works fine with all versions of Firefox.

Asked by gombszem Prieš 1 mėnesį

Last reply by FredMcD Prieš 3 valandas