Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (read more)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Asked by dpsadler11 Prieš 2 dienas

Last reply by tamara.alferoff Prieš 1 dieną

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (read more)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili Prieš 2 dienas

Last reply by ginchinchili Prieš 1 dieną

  • Išspręsta

Add-Ons don't work; Apple MacBook Air M1

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox … (read more)

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox Beta (which supports Apple Silicon but crashed a lot) and restarting my computer, as well as re-installing the Add-Ons. Nothing works. How can I fix this?

Asked by aaronkurz6 Prieš 2 dienas

Answered by Tom J Prieš 2 dienas

Trouble accessing particular web sites

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.… (read more)

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.gumtree.com.au I've posted items for sale on this site, it will allow me to log into my account but repeatedly boots me off. I've contacted them and they say to delete my browsing history (done) and upgrade my browser (it already is the latest version). I've no idea what to do next. I have no trouble with other websites (to date!).

Asked by downshifterx2 Prieš 5 dienas

Last reply by FredMcD Prieš 4 dienas

  • Išspręsta

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (read more)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 Prieš 6 dienas

Answered by vsquad22 Prieš 5 dienas

HTML5 not working

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your … (read more)

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video." so I've tried to click on the link but then Firefox said my browser was already up to date. I've then tried to disable my adds on and try in safe mode but that did not help. I've tried installing some adds on, that didn't help either. I've tried uninstalling and installing back Firefox, that didn't work. every media.mediasource config are enabled, that didn't work. and when i try using another browser, the media can be played just fine (i used chromium). So if someone has any idea as to what might be causing this issue i'd be grateful (also, older video seems to be working just fine)

Asked by guillaumemannone Prieš 10 minučių

Dev Tools -> Inline stylesheet doesn't update after making changes to styles or adding styles

When using the dev tools, I'll frequently update the style on a page I'm editing, then switch over to the inline stylesheet to copy and paste the changes I've made into m… (read more)

When using the dev tools, I'll frequently update the style on a page I'm editing, then switch over to the inline stylesheet to copy and paste the changes I've made into my .CSS file. For some reason when I make updates, they don't show up in the inline stylesheet.

When I make changes and write styles here: https://prnt.sc/vt6mvv

I don't see them here: https://prnt.sc/vt6n97

I used to use this feature all the time in Firefox, but then it stopped working for me some point years ago. I think it was just broken by an update, or some local issue. But it's followed me across versions of Firefox and across machines.

Which makes me wonder if I just don't understand the way this is supposed to work, of if this actually is an issue.

I use this same workflow in Chrome all the time and it works just as I expect. I'd like to come back to Firefox because I like some of the dev tools better, but I just can't work in Firefox without this working.

Any help would be appreciated.

Asked by bellalexander Prieš 1 valandą

Get virus/spywae msg when trying to access file online from trusted site

I keep getting this error message: Virus/Spyware Download Blocked Download of the virus/spyware has been blocked in accordance with company policy. Please contact your s… (read more)

I keep getting this error message:

Virus/Spyware Download Blocked

Download of the virus/spyware has been blocked in accordance with company policy. Please contact your system administrator if you believe this is in error.

File name: abcrs.resources.ca.gov/guidelines/guideline_655.pdf

Asked by brettgbaker Prieš 2 valandas

Last reply by jscher2000 Prieš 2 valandas

Locked Enterprise roots

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a proble… (read more)

I have "the Enterprise Roots preference" problem. I followed the solution and changed the "security.certerrors.mitm.auto_enable_enterprise_roots " toggle without a problem. However, when it came to the "security.enterprise_roots.enabled" line in config... I show a lock and I am unable to highlight that function. Thanks for the help!!

Asked by BuffaloGary Prieš 2 valandas

Last reply by cor-el Prieš 1 valandą

Unable to restore session from file

Hey! First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error … (read more)

Hey!

First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error message. I backed up my previous session json and other files by hand but every time i copy it back into my profile folder and rename it sessionstore.jsonlz4 it just gets deleted after I open firefox and none of my old tabs get loaded. I scrounged the files before and saw that they contain my lost tabs, I just can't seem to restore them. I tried reinstalling firefox too but that didn't help.

Did the restore system change or is the backup corrupt ? Thanks!

Fred

Asked by ftarabout Prieš 2 valandas

Last reply by ftarabout Prieš 42 minutes

How to disable Firefox address bar in v83

So I've recently updated to v83 and find out that that annoying address bar is back. I don't really want to use Chrome.css because I'm not good at programming or anything… (read more)

So I've recently updated to v83 and find out that that annoying address bar is back. I don't really want to use Chrome.css because I'm not good at programming or anything like that and I am afraid I might break my browser.

I have the solutions for v77 on my about:config and tried toggling them true/false and restarting my computer but I think Firefox "fixed" those workarounds.

Anybody have any new suggestions? Or am I stuck with this (I wouldn't mind it so much but it goes to it automatically when I open a new tab and that annoys me. I'm happy the history part of the workaround is still working cause I do NOT want anyone knowing my history. That's my business not theirs).

Asked by susannah121088 Prieš 2 valandas

Last reply by jscher2000 Prieš 1 valandą

Keyboard Audio Control?

Pressing any key while in a tab that has audio playing/loaded causes it to begin playing again (multiple key presses cause layered audio playing). I've already disabled m… (read more)

Pressing any key while in a tab that has audio playing/loaded causes it to begin playing again (multiple key presses cause layered audio playing). I've already disabled media control via keyboard in options and uninstalled and reinstalled firefox. Any ideas?

Asked by jordan.chambers3791 Prieš 2 valandas

zoom links blocked

hi all! I'm trying to use Zoom with my new work account and Firefox keeps blocking all zoom links, I can't even sign into my zoom profile Experienced behavior: Click on … (read more)

hi all!

I'm trying to use Zoom with my new work account and Firefox keeps blocking all zoom links, I can't even sign into my zoom profile

Experienced behavior: Click on zoom (meeting tool) link New tab opens w/ 'Did Not Connect: Potential Security Issue'

Expected behavior Click on zoom link New tab opens w/ request to open in application Choose Zoom application Open Meeting

Asked by flekkowich Prieš 3 valandas

Youtube videos pausing when played in same window

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simulta… (read more)

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simultaneously inconvenient. This will not occur if the videos are in different windows. How can I disable this?

Asked by sorel.anri Prieš 3 valandas

Cannot select built-in camera on iMac

Whenever I have to go to a videoconference hosted through the browser (like GoogleMeet or Theranest), Firefox asks me to choose a camera, but it doesn't allow me to choos… (read more)

Whenever I have to go to a videoconference hosted through the browser (like GoogleMeet or Theranest), Firefox asks me to choose a camera, but it doesn't allow me to choose the built-in FaceTime camera on my iMac. The only option it offers is EpocCam, which I have installed on my phone but never use. (I've attached a screenshot so you can see that I can't choose any other camera – it just doesn't give me the option!) I must have selected EpocCam once several months ago, but I cannot figure out how to get rid of it as an option on Firefox and I can't choose the built-in camera. I've searched for hours to find a solution but can't figure out how to deal with this. I don't have a similar problem on Safari, which is the only other browser I have installed at this point; and I don't want to migrate all my stuff to a new browser just because of this presumably easy-to-solve problem. Help!

Asked by jason.robert.brown Prieš 4 valandas

losing tabs when firefox updates

Every so often when Firefox updates - but not every time it updates - it reverts to the status of tabs from some time before: for whatever date it chooses (in the case of… (read more)

Every so often when Firefox updates - but not every time it updates - it reverts to the status of tabs from some time before: for whatever date it chooses (in the case of today it chose November 7th) it brings up the tabs that were open on that day. This means it brings up tabs I closed in the weeks after November 7th and it loses all new tabs I have opened since November 7th; if I opened and closed them since November 7th they are not in history - all tabs that were opened since November 7th disappear without a trace, so none of the new tabs that were open that I was working on are available after the update.

Why is this happening? And what can I do about it?

Asked by dewitt.kathleen Prieš 4 valandas