Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Forum images not showing

  • 3 replies
  • 1 has this problem
  • 21 views
  • Paskiausią atsakymą parašė cblake880

more options

Hi. A forum which I joined years ago,all of a sudden i cannot view any images i post,and all the images i have ever posted there are not viewable with Firefox.Cant view anyone elses recent posted images either ,and it started happening a few days ago.Could an addon be the cause because i have had the same ones i have always had.

All Replies (4)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Helpful?

more options

Hello again. There is a different problem that may also be related to the same issue that i originally asked about. Push notifications have also stopped working.Which addons should i temporarily disable to check or test this? Thankyou.

Helpful?

more options

Did you check the Web Console for possible messages about service workers like I wrote above ?

Helpful?

more options

In the web console it says... Ignoring unsupported entryTypes: paint. notifications:10:2458 No valid entryTypes; aborting registration. notifications:10:2458 Ignoring unsupported entryTypes: largest-contentful-paint. notifications:10:2535 No valid entryTypes; aborting registration. notifications:10:2535 Ignoring unsupported entryTypes: layout-shift. notifications:10:2631 Loading failed for the <script> with source “https://js-agent.newrelic.com/nr-1177.min.js”.

No service workers found.

Its a survey site with push notifications enabled,but I now have to do it manually every time I use Firefox,and then after I quit Firefox,and go back again the push notifications are disabled.Firefox is the default,preferred browser. Chrome,and Opera could work,but I would prefer to use Firefox ,since its been in use for that for so long. Thanks.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.