Search Support

Fresh Install Firefox 76.0.dmg results in "Profile Missing" Error and does not boot. OS10.11.6

  • 3 replies
  • 1 has this problem
  • 13 views
  • Paskiausią atsakymą parašė FredMcD

more options

MacbookPro OS 10.11.6

  1. About a week ago Firefox was running no problem.
  2. Closed Firefox (quit)
  3. Re-opened and got the Profile missing error.
  4. troubleshoot through existing threads on mozilla support. including renaming the profile.ini file, deleting it, moving it, etc.
  5. Used Appcleaner to wipe all known goodies of Firefox from my computer
  6. downloaded a fresh 76.0.dmg from the website
  7. Problem persists. Application does not load, "Profile missing" opens immediately
  8. No application support data in /Library/ application support/firefox exists

Chrome works and Safari works no problem.

Pridėtos ekrano nuotraukos

Modified by HawkEye

All Replies (3)

more options

https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles


Type about:profiles<enter> in the address bar. How many profiles are listed? How many should be there? Also, open the profile folder in your file explorer.
+++++++++++++++++++++++++++++++++++++++++
Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

If the data is too big, do not worry. It's the top part we need to look at.

This will show us your system details. No Personal Information Is Collected.

Helpful?

more options

Hey FredMCD,

The application doesn't run and as such i cannot type in the about:profiles or support.

In /Library//application support, nothing exists because i've whiped Firefox in an attempt to start fresh. but despite the 'clean' install I still get the profile missing error

Is there a manual way I can get you the data you need?

Helpful?

more options

I called for more help

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.