Search Support

Firefox crashes

  • 6 replies
  • 1 has this problem
  • 35 views
  • Paskiausią atsakymą parašė kottler.sam

more options

Firefox immediately goes to the crash report dialog about half the time I start it. When this happens it takes up to 15 times restarting it for it to actually start. I've tried a clean install and starting in safe mode but the same thing happens. The most recent crash report ID is bp-a433666b-c733-415f-940a-e29210190805. Can anyone help with this?

Chosen solution

In case anyone comes across this in the future, updating to firefox 69 fixed the problem.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (6)

more options

Have you tried starting in Safe Mode?

more options

Jeremy Sanders said

Have you tried starting in Safe Mode?

Yes. The same thing happens when I try starting in safe mode. The crash report ID I gave is from when I tried starting in safe mode.

more options

Start Firefox in the terminal and see the report.

more options

JohannHan said

Start Firefox in the terminal and see the report.

It doesn't seem to crash if I just run firefox with no parameters. If I run firefox %u like it is in the .desktop it gives the same behavior as I described in the original post. Here is a crash report when running firefox %u from the terminal bp-fb3f718a-3fc8-4c93-a253-686aa0190810. I assume that just deleting the %u from the .desktop file would solve the problem but I don't know if this would have any other unintended consequences. Also I would have to redo this every time firefox updates.

more options

I don't know if this information helps, but I'm using the Gnome desktop. I tried disabling my gnome extensions but that didn't help the crashing either. Interestingly I tried another desktop (cinnamon) and did not get any crashing. Gnome cannot be the problem though because my other computer is running gnome also with no problems with firefox. I would really like to get this problem fixed.

more options

Chosen Solution

In case anyone comes across this in the future, updating to firefox 69 fixed the problem.