X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Pagalbos forumas

Black screen when on Youtube

Paskelbta

So, randomly whenever I have FireFox or IE open I get a random black screen for a second or two then it comes back on, I only ever get this when browsing the internet, never when gaming or anything else, I can't narrow it down to anything since I recently installed Windows 10, I have a GTX770 (HDMI) I have also checked Event viewer and there is nothing there about it.

(I have tried running Firefox in safe mode and it still does it)

So, randomly whenever I have FireFox or IE open I get a random black screen for a second or two then it comes back on, I only ever get this when browsing the internet, never when gaming or anything else, I can't narrow it down to anything since I recently installed Windows 10, I have a GTX770 (HDMI) I have also checked Event viewer and there is nothing there about it. (I have tried running Firefox in safe mode and it still does it)

Modified by Johnathon

Papildomi duomenys apie sistemą

Įdiegti papildiniai

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Google Update
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync

Application

  • Firefox 39.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
  • Support URL: https://support.mozilla.org/1/firefox/39.0/WINNT/en-US/

Plėtiniai

  • uBlock 0.9.1.0.1-signed ({2b10c1c8-a11f-4bad-fe9c-1c11e82cac42})
  • MEGA EXTENSION 1.0.3.1-signed (firefox@mega.co.nz) (Inactive)
  • Thumbnail Zoom Plus 3.7 (thumbnailZoom@dadler.github.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 770
  • adapterDescription2: Intel(R) HD Graphics 4600
  • adapterDeviceID: 0x1184
  • adapterDeviceID2: 0x0412
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterRAM: 2048
  • adapterRAM2: Unknown
  • adapterSubsysID: 00000000
  • adapterSubsysID2: 0000000c
  • adapterVendorID: 0x10de
  • adapterVendorID2: 0x8086
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16384
  • driverDate: 7-22-2015
  • driverDate2: 7-17-2015
  • driverVersion: 10.18.13.5362
  • driverVersion2: 10.18.15.4256
  • info: {u'AzureContentBackend': u'direct2d 1.1', u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 770 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • Naudotojo JS: Ne
  • Accessibility: No

Klausimą uždavęs asmuo

No one?

No one?
FredMcD
  • Top 10 Contributor
Sprendimų: 4389 Atsakymų: 61596

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected at http://input.mozilla.org/, where a team of people read it and gather data about the most common issues.

check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' --------------------------- The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers. If you want to leave feedback for Firefox developers, you can go to the Firefox ''Help'' menu and select ''Submit Feedback...'' or use [https://input.mozilla.org/feedback this link]. Your feedback gets collected at http://input.mozilla.org/, where a team of people read it and gather data about the most common issues.

Klausimą uždavęs asmuo

Nope nothing same result, it's only my primary monitor if I turn my second one on nothing happens to it, drivers are up to date, by the looks of it, it happens in all browsers, event viewer shows me nothing either, I am really at a loss here...

Nope nothing same result, it's only my primary monitor if I turn my second one on nothing happens to it, drivers are up to date, by the looks of it, it happens in all browsers, event viewer shows me nothing either, I am really at a loss here...
FredMcD
  • Top 10 Contributor
Sprendimų: 4389 Atsakymų: 61596

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.