Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

when opening a new tab, Pogo with Yahoo search pops up first - how do I get rid of this

  • 6 답장
  • 71 이 문제를 만남
  • 7 보기
  • 최종 답변자: Kris08890

more options

When clicking on a new link, the page changes to Pogo.com with a Yahoo search bar mid screen until the new tab starts to load, then it reverts to the originale page. Im using vista with yahoo as a home page, links open in a new tab. Tried changing home page to Google and reloading different releases of ff 4., started after latest updates of microsoft vista - help!

When clicking on a new link, the page changes to Pogo.com with a Yahoo search bar mid screen until the new tab starts to load, then it reverts to the originale page. Im using vista with yahoo as a home page, links open in a new tab. Tried changing home page to Google and reloading different releases of ff 4., started after latest updates of microsoft vista - help!

모든 댓글 (6)

more options

It took me most of a day to figure this out, but I finally did, after uninstalling the Yahoo toolbar all over the computer, including Internet Explorer but when I went back to Firefox it was still listed on my toolbars, and continued to produce the Pogo search screen whether the toolbar was enabled or not. I found the answer by accident by phrasing it slightly differently on Firefox help. I have XP, but the basics is go click on Tools, then Add-ons, then Extensions. Uninstall Yahoo toolbar and that should do it. Mine is now free of it. The point being that the download came in with something else (in my case a game I was trying out) and you need to get rid of the download on Firefox.

more options

I dont have yahoo toolbar installed in my firefox...but i'll close firefox and check IE if its installed there. I so despise having to open IE on my system.

Here we go...

more options

ok so i checked the dreadful IE, there was no instance of yahoo toolbar installed there, however there was ask toolbar which "I" "E" mmediately disabled. plus a few others i didnt care to have as part of that browser. And still no yahoo toolbar in FireFox. also searched in Add and Remove Programs - still no sight of it.

So why's it there?


20TweLve WinXP SP3 AMD Athlon 3400+ 64bit 3GB RAM

more options

dunno what i just did...uninstalled a bunch of addons: oberon, zynga, ask toolbar, and a couple other ones...and now no more pogo page. yay

20TweLve

more options

it wasnt listed at ALL on my toolbars, and when i originally open firefox, the first page is google. when id start a new tab however, this stupidness was there. i had to go into Control Panel->Internet Properties and change it there (on my actual PC, not in the browser). Hope it helps you also :)

more options

It took me about 4 hours of of cleaning my computer, doing a lil web research, and figuring out which files were what, to figure out how to get this to stop happening on my computer.

Basically I went in to both Mozilla and Explorer...Manage add-ons...and removed yahoo toolbar, my websearch, Oberon (which is also Gamebar), and Gambar ( gambar has the 2 dif add-ons).

Then restart Firefox and it should be gone 8)