Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Videos will no longer play and add-ons and plug-ins say up to date?

  • 2 답장
  • 2 이 문제를 만남
  • 16 보기
  • 최종 답변자: cor-el

more options

My computer no longer plays videos-- whether on facebook or youtube... facebook videos get a tiny square but never open to play-- youtube screen where video should be is blank... all add-ons and plug-ins say up to date. I have comcast internet. Thank you

My computer no longer plays videos-- whether on facebook or youtube... facebook videos get a tiny square but never open to play-- youtube screen where video should be is blank... all add-ons and plug-ins say up to date. I have comcast internet. Thank you

모든 댓글 (2)

more options

Please try two things, please clear the storage for the flash plug in by right clicking where the video should be and clicking "Global settings" and navigate to storage. Clear the stored data and restart Firefox.

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    The image "fpSettings1.PNG" does not exist.
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

more options

You can also try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.