Firefox 맞춤법 사전 사용 방법

Firefox는 텍스트 박스에 입력된 단어를 자동으로 체크합니다. 단어를 입력하자마자, 설치한 맞춤법 사전 단어와 맞추어 확인합니다. 그 단어가 사전으로 찾아낼 수 없으면 아래와 같이 단어에 붉은 밑줄이 표시됩니다.

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

주의:
  • 자동 스펠링 기능은 복수행텍스트 박스에 문장이 입력되어 있을 때만 사용 됩니다.
  • 라이선스 이유에 의하고 모든 언어 사전이 제공되어 있는 것은 아닙니다.

맞춤법 기능을 사용 안 함으로 하기

기본적으로 Firefox는 자동 스펠링 기능이 사용 되도록 설정되어 있습니다. 이 기능은 설정 창에서 사용 안 함으로 설정할 수 있습니다.

  1. Firefox 창의 위쪽에서 Firefox 버튼을 클릭하고 설정을 선택Firefox 창의 위쪽에서 도구 메뉴를 클릭하고 설정을 선택메뉴 표시줄에서 Firefox 메뉴를 클릭하고 환경 설정을 선택Firefox 창의 위쪽에서 편집 메뉴를 클릭하고 환경 설정을 선택하세요.

    메뉴 버튼을 New Fx Menu 클릭하고 설정환경 설정을 선택하세요

  2. 상세 패널을 선택합니다.
  3. 일반 탭을 클릭합니다.
  4. 맞춤법 기능을 사용하기를 클릭하고 체크를 제외해 주십시오. Spell Checker - Win1

    05675f3d603e2607555817580ba1c0c2-1271792700-577-2.jpg
  5. 설정 창 닫기를 위해 확인을 누릅니다.설정 창을 닫습니다..
참고: Firefox 커스텀 빌드 버전에서는 특정 옵션이 설정 창에 나타나지 않을 수도 있습니다.

잘못된 단어를 정정하기

맞춤법 기능이 사용 되어 있는 경우, 간단하게 오자 및 단어를 정정할 수 있습니다. 정정 아래와 같이 실시합니다. 맞춤법이 잘못된 단어 위에서 Ctrl 키를 누르면서 클릭오른쪽 클릭하고 메뉴의 위쪽에 표시되는 추천 단어의 하나를 선택합니다. 05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

추천 단어가 적절하지 않은 경우, 수동으로 그것을 편집할 필요가 있습니다. 또한, 단어의 맞춤법이 올바르고, 신뢰할 수 있는 경우, 그 단어를 사전에 추가할 수 있습니다. 단어를 사전에 추가하려면 단어 위에서 Ctrl 키를 누르면서 클릭오른쪽 클릭해,사전에 추가를 선택합니다.

주기: 추가된 단어는 모든 사전에 적용됩니다.


사전을 추가하기

필요에 따라서, 다른 사전을 설치 할 수 있습니다.

  1. 텍스트 박스상에서 Ctrl 키를 누르면서 클릭오른쪽 클릭합니다.
  2. 언어를 선택합니다.
  3. 사전 추가...을 선택합니다.
    05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png
  4. Firefox 맞춤법 사전 페이지가 표시됩니다. 여러분의 Firefox에 사전을 추가하려면 추가하고 싶은 사전의 옆에 있는 "사전 설치" 링크를 클릭합니다. 소프트웨어 설치 창이 표시되며 지금 설치를 클릭합니다. 설치가 종료되면 부가 기능 창이 표시되어 사전이 설치 된 것을 확인할 수 있습니다. Spell Checker - Win4
  5. 사전을 사용 하려면, 부가 기능 관리자의 다시 시작Firefox를 재시작 버튼을 클릭합니다.


사전 바꾸기

사전 설치이 종료한 후, 필요에 따라서 그 사전으로 전환할 수 있습니다. 설치 한 사전으로 전환하려면 텍스트 박스상에서 Ctrl 키를 누르면서 클릭오른쪽 클릭해,언어를 선택해 사용하고 싶은 사전을 선택합니다. 05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png


잘못해 추가한 단어를 삭제하기

  1. 프로필 폴더 열기:

    Firefox 창의 상단에서 Firefox 버튼을 클릭하고, 도움말 메뉴로 이동메뉴 표시줄에서 도움말 메뉴를 클릭Firefox 창의 상단에서 도움말 메뉴를 클릭하고 문제 해결 정보를 선택하세요. 문제 해결 정보 탭이 열릴 것입니다.메뉴 버튼을 New Fx Menu 클릭하고, 도움말 버튼을 Help-29 클릭한 후 문제 해결 정보를 선택하세요. 문제 해결 정보 탭이 열릴 것입니다.

  2. 응용 프로그램 기본 정보 섹션에서 폴더 열기폴더 열기폴더 열기를 클릭하세요. 여러분의 프로필 폴더가폴더가 열릴 것입니다.
  3. 주의: 만약 여러분이 Firefox를 사용할 수 없으면, Firefox를 실행하지 않고 프로필 폴더 찾기의 설명을 따르세요.

  4. Firefox 창의 상단에서 Firefox 버튼을 클릭하고 종료를 선택Firefox 창의 상단에서 파일 메뉴를 클릭하고 종료를 선택메뉴 표시줄에서 Firefox 메뉴를 클릭하고 Firefox 종료를 선택Firefox 창의 상단에서 파일 메뉴를 클릭하고 종료를 선택하세요.

    메뉴 버튼 New Fx Menu 을 클릭하고 닫기 Close 29 를 클릭합니다.

  5. persdict.dat 파일을 텍스트 문자 편집기 (예를 들면워드 패드 등) 로 열립니다.
  6. 텍스트 문자 편집기에는 여러분이 추가한 단어가 1 행 마다 표시됩니다. 삭제하고 싶은 단어를 포함한 행을 삭제해 주십시오.
  7. 파일 메뉴를 선택한 후 저장을 선택해 변경을 저장해 주십시오.
주의: 삭제한 단어는 모든 사전에 적용됩니다.



이 문서를 공유하세요: http://mzl.la/LrKs1T

이 문서가 도움이 되셨습니까? 잠시만 기다려 주십시오...

다음의 훌륭한 분들이 이 문서에 기여하였습니다: Channy, naddo. 여러분도 기여할 수 있습니다 - 기여 방법을 살펴보세요.