Firefox의 윈도 2000 지원 중단 문제 해결

Firefox 3.6.28 및 Firefox 12는 Windows 2000에서 동작하는 마지막 버전입니다. 앞으로 보안 및 안정성 수정을 하지 않습니다. 사용자의 컴퓨터나 개인정보를 안전하게 유지하기 위해, Windows 업그레이드 하고 최신 Firefox를 설치 할 것을 추천 합니다.

참고:이 문서는 Windows 사용자에만 적용합니다.
경고: Firefox 3.6.28과 Firefox 12는 더 이상 안전하지 않습니다.

Windows 2000은 마이크로소프트의 더 이상 기술 지원를 받을 수 없기 때문에 가능하면 Windows 7 이상으로 업그레이드를 하시기 바랍니다. 이것은 가장 안전하며, 또한 최신 버전 Firefox를 사용할 수 있는 방법입니다.

  1. 마이크로소프트 사이트에서 더 자세한 정보를 얻을 수 있습니다.
  2. 최신 Firefox로 업데이트 합니다.
경고: 마이크로소프트가 더 이상 지원하지 않는 Windows 2000을 사용하면 보안상 치명적인 문제가 생길 수 있습니다.

 

이 문서가 도움이 되셨습니까? 잠시만 기다려 주십시오...

다음의 훌륭한 분들이 이 문서에 기여하였습니다: Channy, danhojin. 여러분도 기여할 수 있습니다 - 기여 방법을 살펴보세요.