사전에서 다른 언어를 설치하고 사용하는 방법

설치중이고 사용중인 언어 사전

한 개보다 많은 언어를 사용하여 메시지를 보내려면, Thunderbird 사전에 있는 추가적인 언어팩을 설치할 수 있습니다. 언어팩을 설치한 후에, 쉽게 언어를 변경할 수 있습니다.

언어 사전은 Thunderbird 부가 기능으로 배포됩니다. 더 많은 정보는 추가 기능 및 확장 질문을 참고하세요.

새 언어 사전 설치 방법:

  1. Thunderbird 창 상단에 도구 메뉴Alt + T를 클릭하고 설정…설정을 선택하세요.메뉴바에서 Thunderbird 메뉴에서환경 설정을 클릭하세요.Thunderbird 창 상단에 편집 메뉴를 클릭하고 환경 설정을 선택하세요. 또는 프로그램 메뉴 버튼 New Fx Menu 을 클릭하고 설정…설정환경 설정을 선택하세요.
  2. 쓰기를 클릭하세요.
  3. 맞춤법 검사 탭에서 “기타 사전 다운로드”를 클릭하세요.
  4. 스크롤을 내려서 원하는 언어의 맞춤법 사전을 찾으세요.
  5. 원하는 언어의 “맞춤법 사전 다운로드”를 클릭하세요.
  6. Thunderbird를 다시 시작하세요.

dictionary screenshot

사전을 다른 언어로 변경하는 방법

  1. Thunderbird 창 상단에 도구 메뉴Alt + T를 클릭하고 설정…설정을 선택하세요.메뉴바에서 Thunderbird 메뉴에서환경 설정을 클릭하세요.Thunderbird 창 상단에 편집 메뉴를 클릭하고 환경 설정을 선택하세요. 또는 프로그램 메뉴 버튼 New Fx Menu 을 클릭하고 설정…설정환경 설정을 선택하세요.
  2. 쓰기를 클릭하세요.
  3. 맞춤법 검사 탭의 드랍다운 리스트에서 언어를 선택하세요.
  4. 확인을 클릭하여 대화 상자를 닫으세요.

Dictionary popup menu

 

이 문서가 도움이 되셨습니까? 잠시만 기다려 주십시오...

다음의 훌륭한 분들이 이 문서에 기여하였습니다: Younghwan Kwon, yangwoohyun. 여러분도 기여할 수 있습니다 - 기여 방법을 살펴보세요.