X
Tap here to go to the mobile version of the site.

Support Forum

when I go to send a link ifirefox opens outlook express not thunderbird how do I fix this Thanks

Posted

I tried to send a page link from ebay I right click select send link firefox opens outlook express which i never use instead of opening thunderbird which I use for e-mail. I want to know how to get the send link feature in firefox to go to thunderbird instead of outlook express. I looked up tools options all areas but no luck finding way to change send link destination program.Help please thanks

I tried to send a page link from ebay I right click select send link firefox opens outlook express which i never use instead of opening thunderbird which I use for e-mail. I want to know how to get the send link feature in firefox to go to thunderbird instead of outlook express. I looked up tools options all areas but no luck finding way to change send link destination program.Help please thanks

Additional System Details

This happened

Every time Firefox opened

This started when...

first tried to send a link

Installed Plug-ins

  • Cooliris embedded in a tab
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.1 r102
  • 4.0.60831.0
  • Foxit Reader Plug-In For Firefox and Netscape
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • ww-plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

none

Tomatoweb 8 solutions 45 answers

Go to Orange FF button/tools, > Options >Applications, search for "mailto:" then change the action to "Use thunderbird", then click OK. If it is not in the list, select use other, then browse to "thunderbird.exe" which is usually in "C:\Program Files\Mozilla Thunderbird".

Helps?

Go to Orange FF button/tools, > Options >Applications, search for "mailto:" then change the action to "Use thunderbird", then click OK. If it is not in the list, select use other, then browse to "''thunderbird.exe''" which is usually in ''"C:\Program Files\Mozilla Thunderbird".'' Helps?

Question owner

instructions are easy for me to -follow but one prob where do I find Orange FF button/tools, after that I should be ok, did a search for it came up with literally hundreds of finds none of which made sense to me.

instructions are easy for me to -follow but one prob where do I find Orange FF button/tools, after that I should be ok, did a search for it came up with literally hundreds of finds none of which made sense to me.
sanket779292 0 solutions 4 answers

make thunderbird your default mail client, by going in the settings of thunderbird and in options there will be a option of making default

make thunderbird your default mail client, by going in the settings of thunderbird and in options there will be a option of making default
Tomatoweb 8 solutions 45 answers

See screenshots attached- either one of them. Hope this helps.

(this is to gandalfdarkrider's second post.)

See screenshots attached- either one of them. Hope this helps. (this is to gandalfdarkrider's second post.)

Modified by Tomatoweb

Question owner

Hi sanket779292 , that was fist thing I checked and it was but thanks anyway.

Hi sanket779292 , that was fist thing I checked and it was but thanks anyway.

Question owner

Thanks Tomatoweb,screen shots were great help found what you described was already set to Thunderbird. so didn't fix prob.thanks for extra help

Thanks Tomatoweb,screen shots were great help found what you described was already set to Thunderbird. so didn't fix prob.thanks for extra help
SafeBrowser 543 solutions 2390 answers

See --> https://support.mozilla.com/en-US/kb/Changing%20the%20e-mail%20program%20used%20by%20Firefox

Set both the "Firefox mail client" and your "OS default mail program"


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

See --> https://support.mozilla.com/en-US/kb/Changing%20the%20e-mail%20program%20used%20by%20Firefox Set both the "Firefox mail client" and your "OS default mail program" '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.''' ------------------------- Not related to your question, but... You may need to update some plug-ins. Check your plug-ins and update as necessary: *Plug-in check --> http://www.mozilla.org/en-US/plugincheck/ *Adobe Shockwave for Director Netscape plug-in: [https://support.mozilla.com/en-US/kb/Using%20the%20Shockwave%20plugin%20with%20Firefox#w_installing-shockwave Installing ('''''or Updating''''') the Shockwave plugin with Firefox] *Adobe PDF Plug-In For Firefox and Netscape: [https://support.mozilla.com/en-US/kb/Using%20the%20Adobe%20Reader%20plugin%20with%20Firefox#w_installing-and-updating-adobe-reader Installing/Updating Adobe Reader in Firefox] *Shockwave Flash (Adobe Flash or Flash): [https://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin#w_updating-flash Updating Flash in Firefox] *'''''Next Generation Java Plug-in for Mozilla browsers''''': [https://support.mozilla.com/en-US/kb/Using%20the%20Java%20plugin%20with%20Firefox#w_installing-or-updating-java Installing or Updating Java in Firefox]