X
Tap here to go to the mobile version of the site.

Support Forum

Every time I open Firefox it asks if I want to share info. I answer yes but next time I open the browser it asks again. This is getting old!

Posted

There is now a dialog line that asks if I want to share info with Mozilla to help improve Firefox and I answered yes and the line went away. Now every time I open Firefox it asks me again. How do I set it so I don't get asked every time?

There is now a dialog line that asks if I want to share info with Mozilla to help improve Firefox and I answered yes and the line went away. Now every time I open Firefox it asks me again. How do I set it so I don't get asked every time?

Additional System Details

This happened

Every time Firefox opened

This started when...

a few days ago.

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • SiteAdvisor
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 4.0.60531.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPWLPG
  • Reader Library Helper Plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

Toshiba laptop. Windows 7 and Firefox 8.

amkeew 13 solutions 159 answers

click tools/options/advanced/general. Uncheck "submit performance data". click ok.

click tools/options/advanced/general. Uncheck "submit performance data". click ok.

Question owner

Did what you suggested but it still came up when I shutdown and restarted Firefox.

Did what you suggested but it still came up when I shutdown and restarted Firefox.
amkeew 13 solutions 159 answers

what is your ff version ? 7.0 or 8.0 ?

what is your ff version ? 7.0 or 8.0 ?

Question owner

version 8.0

version 8.0
amkeew 13 solutions 159 answers

open new tab.

type about:config. Accept the warning.

In the "Filter" box that appears on the top of the config page, type

toolkit.telemetry.enabled

If the value column shows true, double click the line to change it to false.

Hope this works.

open new tab. type about:config. Accept the warning. In the "Filter" box that appears on the top of the config page, type toolkit.telemetry.enabled If the value column shows true, double click the line to change it to false. Hope this works.

Question owner

it already has a value of false.

it already has a value of false.
amkeew 13 solutions 159 answers

Did you restart ff after you did this ?

If the message still persists, you need a clean reinstall of ff 8.0.

Download the program revo uninstaller and use it to remove the mozilla firefox completely including the root folders. Then do a clean new install of ff 8.0.

Did you restart ff after you did this ? If the message still persists, you need a clean reinstall of ff 8.0. Download the program revo uninstaller and use it to remove the mozilla firefox completely including the root folders. Then do a clean new install of ff 8.0.

Modified by amkeew

Vivek 289 solutions 2084 answers

hi,

I tried this as amkeew has said on a new profile with a minor variation:

In the Filter type telemetry.

Let the toolkit.telemetry.enabled be false.

There is another key: toolkit.telemetry.prompted

Right-click and select reset. Restart and FF prompts you again, choose yes.

You can change the yes later by using Tools > Options.

hi, I tried this as amkeew has said on a new profile with a minor variation: In the Filter type telemetry. Let the toolkit.telemetry.enabled be false. There is another key: toolkit.telemetry.prompted Right-click and select reset. Restart and FF prompts you again, choose yes. You can change the yes later by using Tools > Options.

Question owner

actually neither one of these solutions worked. I even used the revo uninstaller and downloaded version 7.0.1 and even that didn't work.

actually neither one of these solutions worked. I even used the revo uninstaller and downloaded version 7.0.1 and even that didn't work.
amkeew 13 solutions 159 answers

If you are in private browsing mode, try changing that.

If you are in private browsing mode, try changing that.

Question owner

ok, it is gone for now. I did a Firefox sync to keep all of my bookmarks safe. and then I did the Revo uninstaller on the most deep cleaning and it found more registry entries. Once that was complete, I installed FF 7.0.1 and this time it worked. I did notice that now my browser looks differently than it has in the past but I think that was because I used to have a theme setup. I have done the sync to get all of my information so hopefully everything will stay as it is now.

Thanks for the help.

ok, it is gone for now. I did a Firefox sync to keep all of my bookmarks safe. and then I did the Revo uninstaller on the most deep cleaning and it found more registry entries. Once that was complete, I installed FF 7.0.1 and this time it worked. I did notice that now my browser looks differently than it has in the past but I think that was because I used to have a theme setup. I have done the sync to get all of my information so hopefully everything will stay as it is now. Thanks for the help.
amkeew 13 solutions 159 answers

Glad to know the issue is resolved.

Glad to know the issue is resolved.