Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Add-on Hotkey Broken after v104

  • 8 replies
  • 0 have this problem
  • 10 views
  • Last reply by Jenee

more options

The hotkey for add-on "600% sound volume" has been broken since the last version of 103. (now 105.0 still not fixed) The hotkey is "Ctrl+Shift+v", which opens the pop-up window of the add-on, and then it allows using arrow key and number to tweak the volume bar. Now all hotkey not working. The arrow keys do not work even if you manually open the pop-up window.

The hotkey for add-on "[https://addons.mozilla.org/en-US/firefox/addon/600-sound-volume/ 600% sound volume]" has been broken since the last version of 103. (now 105.0 still not fixed) The hotkey is "Ctrl+Shift+v", which opens the pop-up window of the add-on, and then it allows using arrow key and number to tweak the volume bar. Now all hotkey not working. The arrow keys do not work even if you manually open the pop-up window.

Chosen solution

Hmm, I noticed that Ctrl+Shift+V, which used to be ignored in simple boxes, now works there. So add-ons might no longer be allowed to take over that shortcut, and you may need to switch it to a different one.

Read this answer in context 👍 1

All Replies (8)

more options

Jenee said

The hotkey for add-on "600% sound volume" has been broken since the last version of 103. (now 105.0 still not fixed) The hotkey is "Ctrl+Shift+v", which opens the pop-up window of the add-on, and then it allows using arrow key and number to tweak the volume bar. Now all hotkey not working. The arrow keys do not work even if you manually open the pop-up window.

Works fine at previous versions and in Waterfox.

Helpful?

more options

Could you double-check on the Extension Shortcuts page that the add-on is still using that shortcut, and it hasn't been taken over by another one. This article has the steps: Manage extension shortcuts in Firefox.

More generally, Ctrl+Shift+V is the shortcut for pasting plain text in fancy editors, so if the cursor is in a form field, you might need to click outside the field before using it for a different purpose.

Helpful?

more options

Chosen Solution

Hmm, I noticed that Ctrl+Shift+V, which used to be ignored in simple boxes, now works there. So add-ons might no longer be allowed to take over that shortcut, and you may need to switch it to a different one.

Helpful?

more options

jscher2000 - Support Volunteer said

Could you double-check on the Extension Shortcuts page that the add-on is still using that shortcut, and it hasn't been taken over by another one. This article has the steps: Manage extension shortcuts in Firefox. More generally, Ctrl+Shift+V is the shortcut for pasting plain text in fancy editors, so if the cursor is in a form field, you might need to click outside the field before using it for a different purpose.

Oh, custom shortcut. I forgot that shortcut was custom, my fault. But other than that there are still problems: the arrow keys and number keys don't work. Or rather, I have to click on the extended volume bar to keep it activated (shown as a blue outer border) in order to use those keys. Again, this is only a problem after version 103. Previous versions would focus on the volume bar after the extended window popped up.

Helpful?

more options

I think this is more related to the Keyboard and O/S not firefox can change beyond the shortcut keys they have by default. What extended volume bar are you talking about? Screenshot of it.

Helpful?

more options

The add-on is just simple as its name, allows manually adjusting playing media volume from 0% up to 600%. When focused on the volume bar looks like pic 2.

Modified by Jenee

Helpful?

more options

Jenee said

I have to click on the extended volume bar to keep it activated (shown as a blue outer border) in order to use those keys. Again, this is only a problem after version 103. Previous versions would focus on the volume bar after the extended window popped up.

I don't know whether that is due to a change in Firefox, but maybe it is. I don't see a way to bring it to the author's attention to add some code to focus the bar after the popup opens. For now, if you use Tab, does that focus the bar? Or does that focus some other element, or nothing at all?

Helpful?

more options

jscher2000 - Support Volunteer said

Jenee said

I have to click on the extended volume bar to keep it activated (shown as a blue outer border) in order to use those keys. Again, this is only a problem after version 103. Previous versions would focus on the volume bar after the extended window popped up.

I don't know whether that is due to a change in Firefox, but maybe it is. I don't see a way to bring it to the author's attention to add some code to focus the bar after the popup opens. For now, if you use Tab, does that focus the bar? Or does that focus some other element, or nothing at all?

Yeah... Tab. Two press does goes to the volume bar. But why do they have to do something to this... it's just odd. (The first Tab press now goes to the "<" return button, maybe that's how.) Overall thank you.

I tried a little more. When the pop-up windows show, the first round tab won't go to the mute button and the 100% button. After a round, and then those buttons can be selected. What?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.