Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Browsers recognised as one device in account management after copying profile files to two devices

  • 1 reply
  • 0 have this problem
  • 3 views
  • Last reply by Dropa

more options

Hello,

I am using Firefox for PC/Win10. I have recently got a second laptop for work purposes and being familiar on a basic level with transferring data, I copied the files for Mozilla Firefox from appropriate AppData/Roaming folder, from my private computer to the new laptop. I guess I was just being lazy to reinstall all extensions and configure it from scratch and now it backfired as follows:

The two devices are not shown separately in the devices list on my account, which for me suggests something is wrong. It's either showing a "Device A with name X" or "Device B with name Y"; sometimes it also was just without difference, just like it was the same device. It's quite concerning to me, I don't think it should be this way. It also seems it's not syncing the open tabs correctly, as there are no suggestions from the other device when I type in a website address, which I used on the other one. Also no entries through the account buttons/menu in the browser. So, now I have different tabs open on both of them and no distinction. The bookmarks and other things seem to be synchronising as they should, though. I kind of wouldn't want to lose whatever I did on the new laptop.

Is there something I can do, apart from removing everything and starting from scratch, to tidy this up? I don't fear editing files if it was necessary, but I would need a thorough explaination if that could be a solution.

Any help would be much appreciated.

Klaudia

Hello, I am using Firefox for PC/Win10. I have recently got a second laptop for work purposes and being familiar on a basic level with transferring data, I copied the files for Mozilla Firefox from appropriate AppData/Roaming folder, from my private computer to the new laptop. I guess I was just being lazy to reinstall all extensions and configure it from scratch and now it backfired as follows: The two devices are not shown separately in the devices list on my account, which for me suggests something is wrong. It's either showing a "Device A with name X" or "Device B with name Y"; sometimes it also was just without difference, just like it was the same device. It's quite concerning to me, I don't think it should be this way. It also seems it's not syncing the open tabs correctly, as there are no suggestions from the other device when I type in a website address, which I used on the other one. Also no entries through the account buttons/menu in the browser. So, now I have different tabs open on both of them and no distinction. The bookmarks and other things seem to be synchronising as they should, though. I kind of wouldn't want to lose whatever I did on the new laptop. Is there something I can do, apart from removing everything and starting from scratch, to tidy this up? I don't fear editing files if it was necessary, but I would need a thorough explaination if that could be a solution. Any help would be much appreciated. Klaudia

All Replies (1)

more options

Modified by Dropa

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.