X
Tap here to go to the mobile version of the site.

Support Forum

Firefox was working beautifully until earlier this week. It still loaded the application, but would not load any pages.

Tim
Posted

NOTE: I am running this browser on a second computer that Firefox is working OK on.

The machine I am trying to get Firefox working on is Windows 10 pro Dell 8390.

I have uninstalled and reinstalled. I get a message when re-installing that the application failed to start and in error code (0xc0000005). The app appears to load OK, but displays an empty page. Selecting other links causes the address for the link to appear in the address box, but nothing loads. I am pretty sure that I am installing v73, but couldn't find the about window to know for sure.

NOTE: I am running this browser on a second computer that Firefox is working OK on. The machine I am trying to get Firefox working on is Windows 10 pro Dell 8390. I have uninstalled and reinstalled. I get a message when re-installing that the application failed to start and in error code (0xc0000005). The app appears to load OK, but displays an empty page. Selecting other links causes the address for the link to appear in the address box, but nothing loads. I am pretty sure that I am installing v73, but couldn't find the about window to know for sure.

Chosen solution

hi, we had a few users describing similar symptoms on windows 10 when they had firefox run in compatibility mode for win7 - can you check if this is the case for you and if so disable any compatibility settings? https://www.tenforums.com/tutorials/15523-change-compatibility-mode-settings-apps-windows-10-a.html

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5352 solutions 23634 answers

Chosen Solution

hi, we had a few users describing similar symptoms on windows 10 when they had firefox run in compatibility mode for win7 - can you check if this is the case for you and if so disable any compatibility settings? https://www.tenforums.com/tutorials/15523-change-compatibility-mode-settings-apps-windows-10-a.html

hi, we had a few users describing similar symptoms on windows 10 when they had firefox run in compatibility mode for win7 - can you check if this is the case for you and if so disable any compatibility settings? https://www.tenforums.com/tutorials/15523-change-compatibility-mode-settings-apps-windows-10-a.html <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-05-10-14-29-54-e33666.png">
Was this helpful to you? 1
Quote

Question owner

It was! Don't know why. I unchecked the box and it came right up. Thanks!!!

It was! Don't know why. I unchecked the box and it came right up. Thanks!!!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.