X
Tap here to go to the mobile version of the site.

Support Forum

after last update on (32bit) version when i switch between tab the tab auto refresh

Posted

after i open any tab when i go back the other tab in less than 5 second. it auto refresh and all of that begin after the last update what happen t mozilla

after i open any tab when i go back the other tab in less than 5 second. it auto refresh and all of that begin after the last update what happen t mozilla

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Wesley Branton
  • Top 10 Contributor
645 solutions 5245 answers

What I believe you may be referring to is Firefox's ability to unload tabs if it's running low on memory. This is designed to be a performance enhancement, since there's no point in keeping tabs that haven't been accessed in a while open and eating up your computer's resources. The feature is only supposed to trigger when your computer is low on memory, in which case you don't really have a lot to spare.

Fortunately, there appears to be a way to disable this feature. Simply do the following:

  1. Type about:config in your Firefox address bar to open the Configuration Editor.
  2. Bypass the warning (we'll be careful, I promise).
  3. Find the browser.tabs.unloadOnLowMemory preference.
  4. Double click it to change the value to false.
  5. Restart Firefox.

Hope this helps.

What I believe you may be referring to is Firefox's ability to [https://www.ghacks.net/2019/03/01/firefox-67-automatically-unload-unused-tabs-to-improve-memory/ unload tabs if it's running low on memory]. This is designed to be a performance enhancement, since there's no point in keeping tabs that haven't been accessed in a while open and eating up your computer's resources. The feature is only supposed to trigger when your computer is low on memory, in which case you don't really have a lot to spare. Fortunately, there appears to be a way to disable this feature. Simply do the following: #Type <code>about:config</code> in your Firefox address bar to open the [[Configuration Editor for Firefox|Configuration Editor]]. #Bypass the warning (we'll be careful, I promise). #Find the <code>browser.tabs.unloadOnLowMemory</code> preference. #Double click it to change the value to <code>false</code>. #Restart Firefox. Hope this helps.