ძიება მხარდაჭერაში

თავი დაიცავით თაღლითობებისგან. ჩვენ არასდროს მოგთხოვთ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას, „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

When will firefox 4.01 be compatible with McAfee Site Advisor?

  • 2 პასუხი
  • 4 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 4 ნახვა
  • ბოლოს გამოეხმაურა James

I get pop-ups offering the latest version of Firefox (4.01) but when I go to install it, it warns me that my McAfee Site Advisor will not work with this new version. Can you tell me when you expect the new version of Firefox to be able to support use of McAfee Site Advisor??? Thank you for your time.

ყველა პასუხი (2)

Check with McAffe for an updated version of the Site Advisor extension.

It is up to McAfee, not Mozilla nor the Firefox browser actually.