Avatar for Username

ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

google instant not working

  • 7 პასუხი
  • 91 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 17 ნახვა
  • ბოლოს გამოეხმაურა cor-el

When I go to Google and type in something the Google instant feature does not work. The page changes but no results are displayed. Google instant works in IE for me but not for Firefox. I've tried changing my settings around, deleted cache, history, and cookies, and done everything I could but nothing is working. What would prevent Google instant from working in Firefox but doesn't affect it in IE? I have the latest version of both. Any help is greatly appreciated.

When I go to Google and type in something the Google instant feature does not work. The page changes but no results are displayed. Google instant works in IE for me but not for Firefox. I've tried changing my settings around, deleted cache, history, and cookies, and done everything I could but nothing is working. What would prevent Google instant from working in Firefox but doesn't affect it in IE? I have the latest version of both. Any help is greatly appreciated.

ყველა პასუხი (8)

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Safe mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

>In Firefox 4 Safe mode also disables plugins (Tools > Add-ons > Plugins) and hardware acceleration (Tools > Options > Advanced > General)

Still doesn't work :/ thanks for replying though

Symptom: Google instant did not work with Firefox, 3.6. XX while it worked in Chrome and IE 8. Since Firefox was my default, it bothered me a lot because I always use Google to do searches. Since it was an exclusive Firefox problem, it worked fine in Chrome and IE 8, I dedicated some time to check what the problem was. After doing a bunch of stuff that did not worked, for me as it was (Remember that results vary depending on individual basis) Clearing history, cache, cookies, configuration of the Dom Storage, playing with the settings, etc etc etc. It was time to go to the add ons I got. I went and disabled them one by one until I came across this Add-on named "XUL Runner time", which appears to be a Firefox download. I disabled it and, BINGO, back in business with the Google instant search. Running version 3.6. XX Open Firefox > Tools > Add ons . Window will Pop showing Add-ons, look for XUL Runner 1.9. and click Disable. Restart Firefox, and Google inst. should be working now.

ჩასწორების თარიღი: , ავტორი: PegaPalo

thank you very much, I've been racking my brain trying to figure out why it wasn't working on my desktop computer, but working on my laptop...and this solved it

)

I am glad to be of service

The XULRunner 1.9 extension is considered malware and you should remove it.


See /questions/743526

My problem was the addon "NoScript". Steps to reproduce: NoScript enabled (Extras - AddOns) - Google Instant is gray and must be reloaded each time; NoScript disabled - Google Instant works. Solution: NoScript - Options - White List -> Add entry "about:blank" Google Instant should work now.