Avatar for Username

ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

Insecure connection blocks part of a site but without an option to allow exception

  • 3 პასუხი
  • 1 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 9 ნახვა
  • ბოლოს გამოეხმაურა Tom

I think this site is relatively safe. It hosts replays of company earnings conference calls with analysts.

http://public.viavid.com/player/index.php?id=140568

The page loads. Some form fields can be filled in, but not the one for email. The insecure connection icon appears.

Is the connection is insecure, why does the page load even partially?

Or is this page an example of mixed content blocking (https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox)? If so, why is there is no option to bypass the blocked connection?

Or is something else happening here?

Many thanks

I think this site is relatively safe. It hosts replays of company earnings conference calls with analysts. http://public.viavid.com/player/index.php?id=140568 The page loads. Some form fields can be filled in, but not the one for email. The insecure connection icon appears. Is the connection is insecure, why does the page load even partially? Or is this page an example of mixed content blocking (https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox)? If so, why is there is no option to bypass the blocked connection? Or is something else happening here? Many thanks

გადაწყვეტა შერჩეულია

Many thanks Jefferson.

Changing security.mixed_content.upgrade_display_content preference from false to true did change the lock solid grey, but didn't solve my problem with the form.

But I did find a fix: I uninstalled the extension for Firefox Relay Beta. Apparently the extension (which places the Relay icon next to email fields) is the reason I couldn't enter text in the email field. I'll let them know.

პასუხის ნახვა სრულად 👍 0

ყველა პასუხი (3)

You shared an HTTP address but probably you are using the HTTPS address or you wouldn't get the mixed content warning:

https://public.viavid.com/player/index.php?id=140568

That gives me a registration/login form. The image in the upper left corner is retrieved over HTTP instead of HTTPS, so that triggers the mixed display content warning on the lock. Nothing is blocked.

If you don't want the warning, and you would prefer that Firefox automatically try the image address using HTTPS, you can change this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste mix and pause while the list is filtered

(3) Double-click the security.mixed_content.upgrade_display_content preference to switch the value from false to true

More info on about:config: Configuration Editor for Firefox.

If you test that out, does your lock stay solid or is there still a problem when you interact with the form?

(I have a test page demonstrating the available display content preferences here: https://www.jeffersonscher.com/res/mixed-display.html)

Note: if you quote a URL in your reply, your post won't appear immediately while it passes through the link moderation queue.

შერჩეული გადაწყვეტა

Many thanks Jefferson.

Changing security.mixed_content.upgrade_display_content preference from false to true did change the lock solid grey, but didn't solve my problem with the form.

But I did find a fix: I uninstalled the extension for Firefox Relay Beta. Apparently the extension (which places the Relay icon next to email fields) is the reason I couldn't enter text in the email field. I'll let them know.