ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

Can’t open Firefox in Mac OS 10.15. Error message saying it is not supported.

  • 5 პასუხი
  • 3 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 1 ნახვა
  • ბოლოს გამოეხმაურა cor-el

My computer auto-upgraded to Mac OS Catalina 10.15. When I try to run Firefox, I receive an error message that the application is not supported by OS 10.15. I’ve downloaded the latest version of Firefox. Any suggestions?

My computer auto-upgraded to Mac OS Catalina 10.15. When I try to run Firefox, I receive an error message that the application is not supported by OS 10.15. I’ve downloaded the latest version of Firefox. Any suggestions?

გადაწყვეტა შერჩეულია

Try to wait for Catalina beta 6

პასუხის ნახვა სრულად 👍 1

ყველა პასუხი (5)

Hi,

I think we have to create a ticket on our bugzilla so that the teams can read it

https://bugzilla.mozilla.org

thank's

See:

  • Bug 1563631 - [Mac 10.15] Firefox 68 and 67.0.2+ cannot be opened on macOS 10.15 Beta

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

I too have similar problem when launching Firefox after Mac OS Catalina 10.15 beta upgrade. See attached screenshot.

n0name I suspect you have the same problem as https://support.mozilla.org/en-US/questions/1265998

შერჩეული გადაწყვეტა

Try to wait for Catalina beta 6