Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

ძიება მხარდაჭერაში

ნუ გაებმებით თაღლითების მახეში მხარდაჭერის საიტზე. აქ არასდროს მოგთხოვენ სატელეფონო ნომერზე დარეკვას, შეტყობინების გამოგზავნას ან პირადი მონაცემების გაზიარებას. გთხოვთ, გვაცნობოთ რამე საეჭვოს შემჩნევისას „დარღვევაზე მოხსენების“ მეშვეობით.

Learn More

I have installed the latest Firefox but I can't get any add-ons

  • 4 პასუხი
  • 1 მომხმარებელი წააწყდა მსგავს სიძნელეს
  • 1 ნახვა
  • ბოლოს გამოეხმაურა Hans00000

When I try to see webpages or try to check the Add-on page, I get some kind of "plain" view and can't get any add-ons...

Every time I try to download Super Start I get the message 'Problem downloading'. I get that message with EVERY add-on...

And I need Super Start to get back to my Super Starts favorites!

When I try to see webpages or try to check the Add-on page, I get some kind of "plain" view and can't get any add-ons... Every time I try to download Super Start I get the message 'Problem downloading'. I get that message with EVERY add-on... And I need Super Start to get back to my Super Starts favorites!

ჩასწორების თარიღი: , ავტორი: Hans00000

გადაწყვეტა შერჩეულია

Hi Hans00000, you might want to view Fred's response on the site here and use the link to the right to un-mark it as solving your problem.

https://support.mozilla.org/questions/1133045#answer-902220

I see some kind of "plain" web-site and a "plain" view of the Add-on site

Your system may have an issue with secure site certificates. Have you noticed any error messages along those lines? Or do you get an error page trying to load this style sheet used by the Add-ons site:

https://addons.cdn.mozilla.net/static/css/tabzilla/tabzilla.css


When you get connection errors for nearly all secure sites, the problem usually is one of the following:

(1) Error in your system's date, time, or time zone, which throws off certificate validity checks. Sometimes allowing computers to use an internet-based time source can introduce this problem.

(2) Firefox not being set up to work with your security software that intercepts and filters secure connections. Products with this feature include Avast, BitDefender, Bullguard, ESET / nod32, and Kaspersky; AVG LinkScanner / SurfShield can cause this error on search sites.

If you have any of these products: This support article will walk you through checking for this problem: How to troubleshoot security error codes on secure websites.

(3) On Windows 10, Firefox not being set up to work with the parental control software Microsoft Family Safety.

To test by turning it off, see: http://windows.microsoft.com/en-us/wi.../turn-off-microsoft-family-settings)

This also occurred occasionally on Windows 8.1, but I don't have the old link handy.

(4) Malware on your system intercepting secure connections.


If #1-#3 don't seem relevant, you could inspect a sample certificate to see whether that points to the culprit. Here's how:

Load my test page at: https://jeffersonscher.com/res/jstest.php

If you do not get a connection error, stop. The rest of this isn't applicable.

Expand the "Advanced" button on the error page and look for an Add Exception button.

Note: You don't need to complete the process of adding an exception -- I suggest not adding one until we know this isn't a malware issue -- but you can use the dialog to view the information that makes Firefox suspicious.

Click Add Exception, and the certificate exception dialog should open.

Click the View button. If View is not enabled, try the Get Certificate button first.

This should pop up the Certificate Viewer. Look at the "Issued by" section, and on the Details tab, the Certificate Hierarchy. What do you see there? I have attached a screen shot for comparison.

პასუხის ნახვა სრულად 👍 1

ყველა პასუხი (4)

What is your computer system and Firefox?

Let’s do a full clean re-install; Download Firefox For All languages And Systems {web link} Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Mac: Open the "Applications" folder.
https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac Linux: Check your user manual.

Do Not remove the profiles folder.

Look for, and rename any Mozilla or Firefox program folders by adding .old to them. Do not rename the Mozilla Thunderbird folder.

After rebooting the computer, run a registry scanner. Then run the installer. If all goes well, remove the OLD folders when you are done.


If there is a problem, start your Computer in safe mode and try again.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Thanks Fred,

I did everything you said (a complete and full re-install) but i still get the same problemn: I see some kind of "plain" web-site and a "plain" view of the Add-on site

But it still is NOT possible to download ANY add-ons!

ჩასწორების თარიღი: , ავტორი: Hans00000

შერჩეული გადაწყვეტა

Hi Hans00000, you might want to view Fred's response on the site here and use the link to the right to un-mark it as solving your problem.

https://support.mozilla.org/questions/1133045#answer-902220

I see some kind of "plain" web-site and a "plain" view of the Add-on site

Your system may have an issue with secure site certificates. Have you noticed any error messages along those lines? Or do you get an error page trying to load this style sheet used by the Add-ons site:

https://addons.cdn.mozilla.net/static/css/tabzilla/tabzilla.css


When you get connection errors for nearly all secure sites, the problem usually is one of the following:

(1) Error in your system's date, time, or time zone, which throws off certificate validity checks. Sometimes allowing computers to use an internet-based time source can introduce this problem.

(2) Firefox not being set up to work with your security software that intercepts and filters secure connections. Products with this feature include Avast, BitDefender, Bullguard, ESET / nod32, and Kaspersky; AVG LinkScanner / SurfShield can cause this error on search sites.

If you have any of these products: This support article will walk you through checking for this problem: How to troubleshoot security error codes on secure websites.

(3) On Windows 10, Firefox not being set up to work with the parental control software Microsoft Family Safety.

To test by turning it off, see: http://windows.microsoft.com/en-us/wi.../turn-off-microsoft-family-settings)

This also occurred occasionally on Windows 8.1, but I don't have the old link handy.

(4) Malware on your system intercepting secure connections.


If #1-#3 don't seem relevant, you could inspect a sample certificate to see whether that points to the culprit. Here's how:

Load my test page at: https://jeffersonscher.com/res/jstest.php

If you do not get a connection error, stop. The rest of this isn't applicable.

Expand the "Advanced" button on the error page and look for an Add Exception button.

Note: You don't need to complete the process of adding an exception -- I suggest not adding one until we know this isn't a malware issue -- but you can use the dialog to view the information that makes Firefox suspicious.

Click Add Exception, and the certificate exception dialog should open.

Click the View button. If View is not enabled, try the Get Certificate button first.

This should pop up the Certificate Viewer. Look at the "Issued by" section, and on the Details tab, the Certificate Hierarchy. What do you see there? I have attached a screen shot for comparison.

Hello Jscher2000,

Thanks for your reply. It was a great help! It was a problem in ESET - which I have repaired thanks to you. (crazy because I didn't change anything in ESET... ) But never mind, everything is working fine now. I have imported the Super Start Add-ons files end my Favotites-backup.

Thank you (and Fred) very much for your help !

Bye!