Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Caannot get from being default search engine. Tried all option found on web

  • 2 件の返信
  • 9 人がこの問題に困っています
  • 1 回表示
  • 最後の返信者: Hutch65

more options has become the default search engine and I cannot change it. I have removed the toolbar. I have uninstalled the programs from control programs. I have deleted all directories and registry entries I could find. Still the default search engine is I have rebooted computer between changes. If I use the default about:home page in firefox it will go straight to It is acting like a browser virus?.

すべての返信 (2)

more options


Have you looked at the Search with the Firefox address bar Knowledge Base article? What about the Search the web from the address bar article? I'm assuming you've tried the steps there.

If that doesn't work you should look at the article How to fix preferences that won't save. I'd also try starting Firefox in Diagnose Firefox issues using Troubleshoot Mode. If you don't have the issue while all of your add-ons, extensions, and themes are disabled, you can try adding them back in one by one until you find the culprit. You should look at the Extensions and Themes troubleshooting guide and the Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems article as well.

You could also try creating a new profile.

Hopefully this helps!

more options

I had this same problem, I corrected it by doing the following:

  1. * Start Firefox in Safe Mode.
  2. * Check the box next to "Restore default search engines."
  3. * Click "Make change and restart"