Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox does not display Facebook feed

  • 10 件の返信
  • 1 人がこの問題に困っています
  • 17 回表示
  • 最後の返信者: gprit1

more options

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same.

This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!!

An example is: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

The feed works ok in other browsers.

Thank you

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same. This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!! An example is: [https://dragonsdensoftplay.co.uk/News-Events/news-events.html https://dragonsdensoftplay.co.uk/News-Events/news-events.html] The feed works ok in other browsers. Thank you

選ばれた解決策

Do you have other content blocking extensions as you need to disable those as well ? (extensions come first and after that Firefox ETP can block content, so you need to disable both)


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.

この回答をすべて読む 👍 0

すべての返信 (10)

more options

Did you also check threads like these about FB issues ?

  • /questions/1362205 Firefox stops displaying images in Facebook, only shows a description.

役に立ちましたか?

more options

Recently (the last fortnight) I occasionally get a blank page when opening the Facebook feed. Clicking the reload button corrects the problem. (FWIW)

役に立ちましたか?

more options

Read just about every thread I can find.....clicking reload button makes no difference......even if I clear laptop and Firefox cache.

役に立ちましたか?

more options

Any other suggestions???

Is it a local issue or a general Firefox problem? Do others see a Facebook feed when loading: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

If displaying, what version of FF is being used (I am on v100.0.2) 64 bit.

thanks

役に立ちましたか?

more options

I don't see any Facebook feed on that page. There is a notice which may be relevant (see screenshot attached). I disabled then re-enabled Enhanced Tracking Protection so the page reloaded twice.

役に立ちましたか?

more options

Strange,,,that is a post from a little way down the acebook feed.(compare it with the feed on Chrome....)

役に立ちましたか?

more options

If you do not see embedded Facebook content then this is usually blocked as part of blocking social media content.

I see the Face book iframe when I disable Enhanced Tracking Protection via the shield icon.

役に立ちましたか?

more options

Thanks for that - already had tried....tried again..and also made sure ublock Origin is OFF. Cleared Cache.....but still not showing(!). What version of FF are you using? I have latest 100.0.2 64 bit.

役に立ちましたか?

more options

選ばれた解決策

Do you have other content blocking extensions as you need to disable those as well ? (extensions come first and after that Firefox ETP can block content, so you need to disable both)


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.

役に立ちましたか?

more options

Thank you for the detailed response. Working one by one the culprit is uBlockOrigin.... Still don't see a purple shield re Enhanced Tracking Protection....but hey.....thank you. The other thing I don't understand is that it did not display when I started Firefox in Safe mode.....but maybe I misses that Enhanced Tracking Protection still comes on?

Anyway, at least I know the cause now!

役に立ちましたか?

質問する

投稿に返信するには あなたのアカウントにログイン する必要があります。まだアカウントをお持ちでなければ、新しい質問を開始 してください。