Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Adobe Acrobat not showing correct date & New Adobe Primetime cannot be set to ask to activate

  • 1 件の返信
  • 2 人がこの問題に困っています
  • 147 回表示
  • 最後の返信者: Boudica

more options

I updated the Adobe Acrobat Reader DO in late April, and when I click on the plug-in it shows that the date was March 31, 2015. Version is the same: 15.007.20033. Is there a reason that the date is incorrect?

After updating to FF version 38 on May 14, 2015  I see a NEW Plug-In "Primetime Content Decryption Module provided by Adobe systems Inc.   9.   It does NOT have the functionality to select "ask to activate".  What is this this plug-in  and why is there no option to "ask to activate" ?  This new Plug-in is not listed on the site for checking if plug-ins are up to date?

The Adobe Flash Player has been updated, and there are no problems with that.

I have had more problems with Firefox recently than in all of the years I've used it as my default browser. I hope that someone can provide information which will answer my questions.

選ばれた解決策

I found by doing a search that this add-on CANNOT be designated to "ask to activate". Therefore the only options are to "activate" or "never activate".

PROBLEM SOLVED.

この回答をすべて読む 👍 0

すべての返信 (1)

more options

選ばれた解決策

I found by doing a search that this add-on CANNOT be designated to "ask to activate". Therefore the only options are to "activate" or "never activate".

PROBLEM SOLVED.