Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Firefox 36.0.1 won't go to the internet after resuming from sleep

  • 5 件の返信
  • 7 人がこの問題に困っています
  • 1 回表示
  • 最後の返信者: aplaypus

more options

After updating browser won't go to net after resuming from sleep. My internet shows it is connected. But nothing works. Other browser works fine . If i restarted everything works until my computer goes to sleep. -Firefox 36.0.1

-win8 - firewall - there's no problem -avast - there's no problem -add onns - there's no problem

In the Processes Tab firefox.exe won't End Process.

すべての返信 (5)

more options

Automatically connecting is a feature in the OS settings, however since this is not happening in other browsers.

It is possible to refresh the page and create a new connection?

more options

Not possible :-( Even In the Processes Tab firefox.exe won't End Process After restart everything works normally till next sleep :-(

more options

I'm having the same problem with FF 36.0.4. is there a solution? i cant find one.

more options

Does it have any effect if you toggle Offline mode a few times?

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that has effect.

more options

Hello -- I have a similar problem. I know the PC connects to the internet, Chrome works for example. However, Firefox shows ONLY plain white or plain black for EVERY TAB open.

I have noticed that BEFORE I have connected to the internet (I have a broadband modem), the TABs display fine, or show the familiar problem loading page.

After I connect, I get the white or black for every single tab, INCLUDING a couple of static HTML pages I had open on disk. I refreshed the tabs and the local HTML files. Same result plain white or plain black.

Also it is "not firefox" itself because Firefox chrome: pages such as the trouble shooting page:

  • about:support

Display just fine, So far it is a mystery.