Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Compatability between Roboform 6.10.2 and Firefox 4.0?

  • 1 válasz
  • 8 embernek van ilyen problémája
  • 2 megtekintés
  • Utolsó üzenet ettől: the-edmeister

more options

Installed the latest 4.0 version of Firefox, and Roboform version 6.10.2 wouldn't work properly with it. When I clicked on the Roboform toolbar, instead of bringing down the toolbar menu, the web page for the latest version 7 of Roboform came up in Firefox.

Had been using Roboform version 6.10.2 with version 3.6.1.6 of Firefox for many years, and everything did work perfectly, so uninstalled Firefox 4.0 and then reinstalled Firefox 3.6.1.6 and Roboform then worked properly again.

My question is: does the new version 4 of Firefox work with the previous version 6.10.2 of Roboform, or is it necessary to update my Roboform to version 7 so that the two will work together?

                                                  Thank You,
                                                  Rick

Összes válasz (1)

more options

Roboform expects their users to update to version 7 for Firefox 4.0 support.