Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Firefox 55-re való frissülés után az Adobe flash alkalmazások (játékok) nagyon belassultak, szinte használhatatlanok.

  • 3 válasz
  • 4 embernek van ilyen problémája
  • 61 megtekintés
  • Utolsó üzenet ettől: Gábor

more options

Minden kiegészítőm és plugin-em a lehető legfrissebb, Ha a flash alkalmazást még indulásakor teljes képernyőre tudom váltani, akkor ott normálisan fut, ám ha nem lehet átváltani, használhatatlanul lassú. Ha teljes képernyős módból váltok vissza a böngészőbe akkor a flash alkalmazás meg sem jelenik. Kipróbáltam minden kompatibilitási jelzővel ellátott kiegészítő letiltásával, de úgy is ugyanez a jelenség. Mi lehet a probléma?

Kiválasztott megoldás

A probléma megoldása: Be kell nyúlni a gépház alá: about:config

Itt keress rá erre a sorra: dom.ipc.plugins.asyncdrawing.enabled

Ennek értékét állítsd át erre: false

A segítséget köszönöm: az angol tanáromnak, a Duolingo-nak, a Google keresőnek és magamnak, amiért ilyen ügyes voltam: Ha már minden próbálkozás csődöt mondott, olvasd el a használati utasítást. Ebben az esetben a fórumokat.

Válasz olvasása eredeti szövegkörnyezetben 👍 1

Összes válasz (3)

more options

55.0.3-ra való frissítés után a probléma továbbra is fent áll.

more options

Újabb köröket futottam. FTP-ről letöltve feltelepítettem a Firefox legutolsó beta verzióját. Totál csupaszon, minden kiegészítőt letiltva is használhatatlan volt a Flash. Ugyan picit gyorsabban töltött be, de ettől még nem hogy valós időben, de túl sok másodperces késleltetéssel fogta fel a kattintásokat.

Ugyancsak FTP-ről letöltöttem és feltelepítettem a legutolsó 54-es verziót és láss csodát, minden kiegészítővel, a tucatnyi megnyitott lapokkal is remekül fut a Flash.

Egyvalamit felejtettem el mondani: Csak a nagy méretű flash játékoknál van probléma, a pici, egyszerű, szinte csak reklám grafikát tartalmazóakkal nem.

Azzal senki ne jöjjön, hogy felejtsem el a flash-t használó játékot (azok se akik eddig segíteni próbáltak ;-) ): 1: van még idő a Flash beszüntetéséig 2. Mivel semmit sem olvastam erről, szerintem a használata nem szűnik meg. 3: Mivel éveket öltem bele már az adott játékokba, nem adom fel amíg a készítő/üzemeltetői nem adják fel.

more options

Kiválasztott megoldás

A probléma megoldása: Be kell nyúlni a gépház alá: about:config

Itt keress rá erre a sorra: dom.ipc.plugins.asyncdrawing.enabled

Ennek értékét állítsd át erre: false

A segítséget köszönöm: az angol tanáromnak, a Duolingo-nak, a Google keresőnek és magamnak, amiért ilyen ügyes voltam: Ha már minden próbálkozás csődöt mondott, olvasd el a használati utasítást. Ebben az esetben a fórumokat.