Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Switching dictionaries not working

  • 4 odgovora
  • 1 ima ovaj problem
  • 11 prikaza
  • Posljednji odgovor od cor-el

more options

I wanted to add a new language for the Firefox spell checker. I followed this thread:

I added the "Deutsch" German dictionary form here:

However when I want to Switching dictionaries "Deutsch" German option does not appear for selection :S

Right click on the text-> Languager > No trace of German :(

Does anyone had this problem before?


Svi odgovori (4)

more options

Do you see this extension listed under about:addons -> Dictionaries?

Note that dictionaries need to be unpacked in order to function properly.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

The dictionary is added in

about:addons -> Languages

I attach screenshot.

I didn't find the word "Dictionaries" in about:addons.

more options

You installed a German Language pack not a Dictionary.

After installing some extensions, you have to change your preferred language to (example) Canadian English by right-clicking on a text box. (Any text box) This adds spell check functions for (Canadian) German.

There are several listed here : Make sure it is version 57 compatible.

Once installed it will be in Plugins: Dictionary You will also still need Spell Check ticked.

Note : Firefox 57 Quantum release date Nov 14th Note : Legacy Extensions will be disabled and or removed.

Please let us know if this solved your issue or if need further assistance.

Izmjenjeno od Shadow110

more options

Note that language packs add translated string values and do not include the dictionary.

You can look here for dictionaries: