X
Tap here to go to the mobile version of the site.

Support Forum

When creating a new book mark, I have no control over which folder it is created in; this is a recent problem.

Posted

Whenever a new bookmark is now created, I am unable to specify the folder within which to create it. The only way the new bookmark is visible is under "Recently Bookmarked" of which there are two folders.

Also I am unable to create a new sub-folder. The folder is being created as "stand alone".

Thanks for any help on this.

Whenever a new bookmark is now created, I am unable to specify the folder within which to create it. The only way the new bookmark is visible is under "Recently Bookmarked" of which there are two folders. Also I am unable to create a new sub-folder. The folder is being created as "stand alone". Thanks for any help on this.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158495 answers

Helpful Reply

"Recently Bookmarked" is not a real folder, but is a so called smart folder that shows the result of a database query. A new bookmark is created by default in the "Other Bookmarks".

The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done".

"Recently Bookmarked" is not a real folder, but is a so called smart folder that shows the result of a database query. A new bookmark is created by default in the "Other Bookmarks". The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done".
Was this helpful to you? 1
Quote

Question owner

Hi,

Many thanks for your response, although useful information, it did not fix the issue.

I think that there is a bug in Firefox. After closing all windows down and reatarting Firefox, I was then able to bookmark items successfully, although the original bookmarks, visible in "Recently Bookmarked" disappeared.

Hi, Many thanks for your response, although useful information, it did not fix the issue. I think that there is a bug in Firefox. After closing all windows down and reatarting Firefox, I was then able to bookmark items successfully, although the original bookmarks, visible in "Recently Bookmarked" disappeared.
Was this helpful to you? 0
Quote
jeffrt 0 solutions 2 answers

I closed all my windows, closed Firefox, restarted the whole PC and tried to create Bookmark. It still put it into the "Other Bookmarks" section without giving me the popup that allows you to specify where you want to put the bookmark. This just started this morning. Not sure if I specified this as an option somewhere accidentally. If so, where can I change it back to "normal". I know I can always move the bookmark to where I want it, but why go thru this extra step??

Thanks for any help.

Jeff

I closed all my windows, closed Firefox, restarted the whole PC and tried to create Bookmark. It still put it into the "Other Bookmarks" section without giving me the popup that allows you to specify where you want to put the bookmark. This just started this morning. Not sure if I specified this as an option somewhere accidentally. If so, where can I change it back to "normal". I know I can always move the bookmark to where I want it, but why go thru this extra step?? Thanks for any help. Jeff
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158495 answers

Helpful Reply

The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done".

See "How do I change the name or location of a bookmark?"

The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done". See "How do I change the name or location of a bookmark?" *https://support.mozilla.org/en-US/kb/bookmarks-firefox
Was this helpful to you? 1
Quote
jeffrt 0 solutions 2 answers

This worked. I don't know why mine had changed. I most definitely did not uncheck this box the last time I bookmarked a page, when it allowed me to use this popup. This seems to undo the new Firefox standard for bookmarking. Thank you.

This worked. I don't know why mine had changed. I most definitely did not uncheck this box the last time I bookmarked a page, when it allowed me to use this popup. This seems to undo the new Firefox standard for bookmarking. Thank you.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.