Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have my bookmarks set up on the left side of my screen. When I click on a bookmark it opens inside the "bookmarks" section not on the main screen. How do I fix this?

  • No replies
  • 2 have this problem
  • 6 views
more options

How do I change the setting to get my bookmarks to open on the main screen not inside the bookmarks toolbar?

All Replies (1)

more options

Right-click that bookmark and select Properties, then un-check the preference for Load this bookmark in the sidebar, and then click Save.

Using JavaScript buttons on web pages for "Bookmark this Page" causes that preference to be selected when saving the bookmark in that manner. So, don't use those buttons, use the "Bookmark this Page" feature that is built into Firefox instead.