Ehechauka porandu heramoĩpyréva: Ehechaukapaite porandu
  • Moĩporãmbyre

Keys do not repeat when held in Gmail

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down … (emoñe’ẽve)

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down the <Backspace> key.

It works properly in other apps (e.g. this dialogue).

And works okay in Gmail in other browsers (e.g. Chromium or Brave).

I'm using Firefox 124 on Linux Mint 20.1.

System: Kernel: 5.4.0-174-generic x86_64 bits: 64 compiler: gcc v: 9.4.0

          Desktop: Cinnamon 5.2.7 wm: muffin dm: LightDM Distro: Linux Mint 20.3 Una 
          base: Ubuntu 20.04 focal

Oporandu DPB.AlmonteOjapo 1 jasy

Ombohovaipyre jscher2000 - Support VolunteerOjapo 1 jasy

  • Moĩporãmbyre

Text links transform into a blue word "Link" that can not be used in ChatGPT

I am using the latest version of firefox. Windows 10. I'm writing a school project with assistance from ChatGPT. When I ask it for a link, it provides it. While it is "ty… (emoñe’ẽve)

I am using the latest version of firefox. Windows 10. I'm writing a school project with assistance from ChatGPT. When I ask it for a link, it provides it. While it is "typing", I can see the link, but when it finishes "typing", the link becomes a blue word "Link", with the web address gone. I can not click on it to open the website, like I can in Mirosoft office. There is no way to access the website. I tried to use troubleshooting mode with all extensions disabled - it didn't help. ChatGPT claims, that it's the browser issue. How can I access these links?

Oporandu andriusvgOjapo 1 jasy

Ombohovaipyre andriusvgOjapo 1 jasy

  • Moĩporãmbyre

Firefox video stream problems in youtube and twich unsupported MP4/H.264 while having installed media feature pack

So I have a following problem FF 124.0.1 Windows 10 N edition Installed media feature pack When trying to play twitch video it shows error 4000 and when trying to play … (emoñe’ẽve)

So I have a following problem

FF 124.0.1 Windows 10 N edition Installed media feature pack

When trying to play twitch video it shows error 4000 and when trying to play stream from youtube it shows that your browser can't play this video.

Problem is that FF was able to do it like 6 moths-year ago (not really watching stream videos)

was trying to reinstal media feature pack, firefox, chcecknig nighgtly build but without sucess and have no clue what can do more

Oporandu hello_thereOjapo 1 jasy

Ombohovaipyre hello_thereOjapo 1 jasy

  • Moĩporãmbyre

Firefox slow to open first tab

Firefox takes a very long time to open the first tab. After it opens, subsequent tabs open relatively quickly. I've tried self help suggestions like clearing cookies, cac… (emoñe’ẽve)

Firefox takes a very long time to open the first tab. After it opens, subsequent tabs open relatively quickly. I've tried self help suggestions like clearing cookies, cache and history, updating, even removing home page content. Nothing helps. It's getting intolerable and I end up switching to other browsers rather than sit and wait. Starting to even dread using firefox. Running Sonama 14.3.1 on my iMac. What else can I do?

Oporandu charyizquierdoOjapo 1 jasy

Ombohovaipyre zeroknightOjapo 1 jasy

  • Moĩporãmbyre

firefox will not open

I say crashing - it will not open. The closest I get is that it will say 'running troubleshooter mode', and then immediately close again before I can even see the actual … (emoñe’ẽve)

I say crashing - it will not open. The closest I get is that it will say 'running troubleshooter mode', and then immediately close again before I can even see the actual browser. This issue does not occur with Chrome or DuckDuckGo, so it is not an issue with a Microsoft Family account. This issue is not related to missing or corrupted redist files, as I have installed all of the latest files there. I would like to switch to Firefox, as I use it on my phone.

https://youtu.be/YIS4MET6fys

^ this is a video of what happens.

Thank you for any help.

Oporandu tcsOjapo 1 jasy

Ombohovaipyre zeroknightOjapo 1 jasy

  • Moĩporãmbyre

Firefox hangs after switching between virtual terminals (Linux)

Hi, I like to use separate user accounts / X sessions for work and personal stuff. Whenever I switch from one session to another (ctrl+alt+Fx), it usually takes a few mi… (emoñe’ẽve)

Hi,

I like to use separate user accounts / X sessions for work and personal stuff. Whenever I switch from one session to another (ctrl+alt+Fx), it usually takes a few minutes for Firefox to get responsive again. Sometimes it never does (typically on Mondays, after working in my "personal" session all week end, and switching back to my "work" session). Other applications (xterm, qpdfviewer, etc...) don't seem to be affected at all. Is there something I can do to fix that ?

Thanks,

 -Olivier.

Oporandu oprsOjapo 1 jasy

Ombohovaipyre oprsOjapo 1 jasy

  • Moĩporãmbyre

typing lag in large text input fields

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updat… (emoñe’ẽve)

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updating letter by letter. I've tested across multiple sites, and in Private mode (to confirm it's not caused by extensions, none of which are allowed in Private mode).

I also tried setting `accessibility.force_disabled=1` as suggested here and here, but that didn't help (and yes, I restarted). Disabling hardware acceleration didn't help either.

Oporandu npfossOjapo 2 jasy

Ombohovaipyre zeroknightOjapo 1 jasy

  • Moĩporãmbyre

Firefox glitching out after most recent update

I don't have the words to describe what's happening here. Please see screenshot. Frequently when using Firefox- since the latest update, it's up-to-date on up-to-date Mac… (emoñe’ẽve)

I don't have the words to describe what's happening here. Please see screenshot. Frequently when using Firefox- since the latest update, it's up-to-date on up-to-date Macbook Sonoma 14.4- this starts happening, when I move around my cursor, the images get all funky, it seems to be pulling in visual information from multiple tabs. Restarting the app clears it out, until the next time it happens. Any thoughts on this?

Oporandu carniveeOjapo 2 jasy

Ombohovaipyre zeroknightOjapo 2 jasy

  • Moĩporãmbyre

Firefox label in Windows 11 not displaying correctly when taskbar set to never group

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the… (emoñe’ẽve)

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the only application open in the taskbar, there is no label present next to the icon like other programs have when launched. There is the little line underneath the icon though indicating it is launched but that is it. As soon as I open another application though, the label will also appear for Firefox. This is only a minor annoyance but is definitely as bug at least for me and should be pretty easy to fix. I will attach screenshots of the behavior. In the first screenshot, you can see that Firefox is open but has no Text label like it is supposed to. The second screenshot is as soon as I open a second application.

I am on Windows 11 Home 23H2 Build 22631.2792 Windows Feature Experience Pack 1000.22681.1000.0 Firefox Version: 120.0.1

Oporandu chris545Ojapo 5 jasy

Ombohovaipyre chris545Ojapo 5 jasy

  • Moĩporãmbyre

Error message will not let me open Firefox

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Do… (emoñe’ẽve)

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Does anyone know how I can fix this? Deb PS I need simple instructions, I'm not terrible techy.

Oporandu Deborah LiefOjapo 2 jasy

Ombohovaipyre TyDraniuOjapo 2 jasy

  • Moĩporãmbyre

Firefox randomly slow at startup

Hello, For an unknown reason, my firefox sometimes is really slow to startup. It can take up to 10 minutes before the webpage start to load. My hardware is not that bad… (emoñe’ẽve)

Hello,

For an unknown reason, my firefox sometimes is really slow to startup.

It can take up to 10 minutes before the webpage start to load. My hardware is not that bad. I try to use the "performance" to capture the issue : https://share.firefox.dev/3x2rgHj I don't know if there is something to see because, the tool is also slow.

It happens on 3 different computers on linux.

I try to disable all extensions and without telemetry but nothing change. I'm reporting the problem now but it's much older

If you have a idea to fix this issue please share because it's really annoying.

Oporandu InglebardOjapo 2 jasy

Ombohovaipyre zeroknightOjapo 2 jasy

  • Moĩporãmbyre

Can't open Firefox - error re "platform version '120.0.1'

Hello, Clicking to open Firefox gives me the following error message: Error. Platform version '120.0.1' is not compatible with miniVersion >= 120.0 maxVersion <= … (emoñe’ẽve)

Hello,

Clicking to open Firefox gives me the following error message:

Error. Platform version '120.0.1' is not compatible with miniVersion >= 120.0 maxVersion <= 120.0

Can't open firefox! I'm running Windows 11 version 10.0.22631 Build 22631

Thanks! Julie

Oporandu JulieOjapo 5 jasy

Ombohovaipyre TerryOjapo 5 jasy

  • Moĩporãmbyre

Instant crash on startup, including safe mode

CrashID: bp-5b2cb490-913f-4ffa-8f1b-35cba0240323 Hello, since today I am experiencing instant crash on start up. It was perfectly fine yesterday (10 hours ago). Even att… (emoñe’ẽve)

CrashID: bp-5b2cb490-913f-4ffa-8f1b-35cba0240323

Hello, since today I am experiencing instant crash on start up. It was perfectly fine yesterday (10 hours ago). Even attempting to open safe mode when offered also instant crash. Firefox is currently unuseable.

I believe the recent 124.0.1 is the issue ? Can this be confirmed, where can I check if this issue is widespread & the ETA to an eventual fix ?

Oporandu diego.mrnjOjapo 2 jasy

Ombohovaipyre zeroknightOjapo 2 jasy

  • Moĩporãmbyre

Functions Disabled in Browser

Within the last few days, I've noticed I'm losing functionality in certain online apps through the Firefox browser. When I'm on Instagram, I can't check direct messages:… (emoñe’ẽve)

Within the last few days, I've noticed I'm losing functionality in certain online apps through the Firefox browser.

When I'm on Instagram, I can't check direct messages: the function stalls out without resolving.

In Gmail, I'm unable to embed an image in an email. I can attach it like normal, but the embed button doesn't respond.

In Starry AI, I'm unable to use any menu options at all, I'm stuck at being logged into the account and can't logout, check my settings, or request help. I receive this message: "Application error: a client-side exception has occurred (see the browser console for more information)"

When I follow up on this, I get this pop-up message: Resource of last-private-context-exit is missing a browsingContextID or innerWindowId attribute resource-command.js:917:13

   _getTargetForWatcherResource resource://devtools/shared/commands/resource/resource-command.js:917
   _onResourceAvailable resource://devtools/shared/commands/resource/resource-command.js:649
   _emit resource://devtools/shared/event-emitter.js:242
   emit resource://devtools/shared/event-emitter.js:186
   emit resource://devtools/shared/event-emitter.js:330
   onPacket resource://devtools/shared/protocol/Front.js:348
   onPacket resource://devtools/client/devtools-client.js:458
   send resource://devtools/shared/transport/local-transport.js:67
   makeInfallible resource://devtools/shared/ThreadSafeDevToolsUtils.js:103
   makeInfallible resource://devtools/shared/ThreadSafeDevToolsUtils.js:103

<empty string> 2 Sync encountered an error - see about:sync-log for the log file. policies.sys.mjs:972:15

   resetFileLog resource://services-sync/policies.sys.mjs:972

InvalidStateError: An attempt was made to use an object that is not, or is no longer, usable AboutNewTabParent.sys.mjs:33

   handleEvent resource:///actors/AboutNewTabParent.sys.mjs:33
   swapDocShells chrome://global/content/elements/browser-custom-element.js:1590
   _swapBrowserDocShells chrome://browser/content/tabbrowser.js:4757
   swapBrowsersAndCloseOther chrome://browser/content/tabbrowser.js:4642
   swapBrowsers chrome://browser/content/browser.js:1771

The resource at “https://r2.starryai.com/results/1034412570/d60e9d93-bb04-4ab0-b333-011e35eb54d1.webp” was blocked by OpaqueResponseBlocking. Reason: “after sniff: content-type declares image/video/audio, but sniffing fails”. AbortError: Actor 'Conduits' destroyed before query 'RuntimeMessage' was resolved 2 ConduitsParent.sys.mjs:378 Some cookies are misusing the recommended “SameSite“ attribute 4

What can I do to fix this issue?

Oporandu AborigenOjapo 2 jasy

Ombohovaipyre cor-elOjapo 2 jasy

  • Moĩporãmbyre

Google Sheets mousewheel scrolling directly to bottom of sheet and disabling

When in Google Sheets in Firefox a single scroll click of the mousewheel takes me to the very bottom right of the sheet. The scroll wheel is then disabled vertically and… (emoñe’ẽve)

When in Google Sheets in Firefox a single scroll click of the mousewheel takes me to the very bottom right of the sheet. The scroll wheel is then disabled vertically and horizontally.

Error is verified for all Google Sheets. Problem does not exist when accessing these sheets in Incognito Mode.

Error does not occur when accessing these sheets in Chrome.

Sheets is all but unusable without mouse scrolling capability.

Oporandu Sean ThomasOjapo 2 jasy

Ombohovaipyre Sean ThomasOjapo 2 jasy

  • Moĩporãmbyre

Firefox won't start

I get this error in my console XPCOMGlueLoad error for file /usr/lib/firefox/libmozgtk.so: libwayland-client.so.0: failed to map segment from shared object Couldn't load … (emoñe’ẽve)

I get this error in my console XPCOMGlueLoad error for file /usr/lib/firefox/libmozgtk.so: libwayland-client.so.0: failed to map segment from shared object Couldn't load XPCOM.

Oporandu xander327.agOjapo 2 jasy

Ombohovaipyre jonzn4SUSEOjapo 2 jasy

  • Moĩporãmbyre

Firefox exclusively scrolling extremely fast

Scrolling in Firefox is causing any webpage to scroll many lines at once with a single click, and it seems to be exclusively happening to Firefox, as every other applicat… (emoñe’ẽve)

Scrolling in Firefox is causing any webpage to scroll many lines at once with a single click, and it seems to be exclusively happening to Firefox, as every other application scrolls normally. I have tried searching here and elsewhere for a solution, and I have tried to change about:config settings based on the recommendations I could find to no avail. I have also tried to refresh Firefox and have used Troubleshoot Mode, but those too have not worked. I have no clue as to what could have caused this, as I have not been messing with any settings prior to this.

Oporandu eventfulhorizonOjapo 2 jasy

Ombohovaipyre eventfulhorizonOjapo 2 jasy

  • Moĩporãmbyre

firefox and ublock origin

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close fir… (emoñe’ẽve)

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close firefox and restart Firefox but then I get this message "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." Sometimes I have to restart Firefox as many as 10 times before Firefox works. I got to the point where I stop after the second try and just switch to Brave browser.

Before: Firefox use 99%. Brave Use 1% Now: Firefox use 75%. Brave use 25%

Oporandu mrlucky92022Ojapo 2 jasy

Ombohovaipyre zeroknightOjapo 2 jasy

  • Moĩporãmbyre

X button hitbox doesn't reach the edge of the screen in KDE Plasma 6

On a fresh install of openSUSE Tumbleweed 20240313 with KDE Plasma 6 (Wayland), the X button in the upper right corner of the screen does not allow you to click it when t… (emoñe’ẽve)

On a fresh install of openSUSE Tumbleweed 20240313 with KDE Plasma 6 (Wayland), the X button in the upper right corner of the screen does not allow you to click it when the pointer is in the upper right corner of the screen. Default behavior in KDE is to just let you close the window anyways even though the button itself is circular.

Is there any way to change this?

Oporandu wheelman2004Ojapo 2 jasy

Ombohovaipyre cor-elOjapo 2 jasy