• Moĩporãmbyre

Firefox takes me to site with different language

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tri… (emoñe’ẽve)

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tried it on Microsoft Edge and it worked fine. It's only on Firefox that I have the problem.

Oporandu cathy38Ojapo 5 ára

Ombohovaipyre cor-elOjapo 5 ára

  • Moĩporãmbyre

Have problem after 170 version with arping on my site

Hello, after your last updates from 170 version above, I lost the option to be able to arping through my site. On version 170 it worked after that it stopped working is t… (emoñe’ẽve)

Hello, after your last updates from 170 version above, I lost the option to be able to arping through my site. On version 170 it worked after that it stopped working is there a way to enable arping on the latest browser versions. To one pictures is show error on second is from old version and work perfectly. Please if have some think to make work i love Mozilla browser and i wont to use. Thanks and regards

Oporandu epocOjapo 3 arapokõindy

Ombohovaipyre epocOjapo 5 ára

  • Moĩporãmbyre
  • Jokopyre
  • Ñongatupyre

The Back Button doesn't work on Youtube.

I noticed that someone else had this question, but instead of answering it, it just got archived. When browsing Youtube, the browser Back Button doesn't work. For examp… (emoñe’ẽve)

I noticed that someone else had this question, but instead of answering it, it just got archived.

When browsing Youtube, the browser Back Button doesn't work. For example, if I start on the Youtube main page, then click on a video, it will show the video. But then, when I click the browser's "Back" navigation buttion, it does not take me back to the main page. The URL in the address bar will be the main page, but it will continue to display the video I just watched instead.

This only seems to happen on Youtube. It's been a problem for a while - possibly as much as 2 years or even more. And it doesn't happen every single time. However, it has been happening a lot more frequently lately.

It's almost as if Firefox just doesn't want to refresh.

I've tried clearing the cache. The problem persists. I've dried disabling all add-ons. It still happens. I've tried running it in troubleshooting mode. Still a problem.

I've tried to duplicate this in Microsoft Edge; it doesn't seem to happen there.

Oporandu r.thomas.wrightOjapo 6 jasy

Ombohovaipyre r.thomas.wrightOjapo 6 jasy

  • Moĩporãmbyre

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (emoñe’ẽve)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Oporandu jonesedaOjapo 6 ára

Ombohovaipyre cor-elOjapo 6 ára

  • Moĩporãmbyre

New tab opens after current though toggled to false

Note: Please read my reply to the post, below, for an update. I like to have new tabs open at the end of my tab stream so that each new tab opens in consecutive order. T… (emoñe’ẽve)

Note: Please read my reply to the post, below, for an update.

I like to have new tabs open at the end of my tab stream so that each new tab opens in consecutive order. This is only inconvenient when I have a lot of tabs and need to scroll to the end for the latest. Because I was working with a lot of tabs today I toggled the following to "true" in about:config —

browser.tabs.insertAfterCurrent = true browser.tabs.insertRelatedAfterCurrent = true

The issue I'm having is that after toggling back to false, new tabs continue to open after the current tab, rather than at the end as before.

I'm not clear on the difference between related and unrelated, so I've experimented toggling one on, one off and neither or both but for some reason the behavior continues to default to opening new tabs after current in each case.

I have also tried restarting both Firefox and the computer, but this has not had any effect, either.

I have included a screen shot of the present settings and behavior.

Oporandu wyndenOjapo 6 ára

Ombohovaipyre wyndenOjapo 6 ára

  • Moĩporãmbyre

How do I stop "momentum" scrolling?

Hi there, On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit. This is … (emoñe’ẽve)

Hi there,

On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit.

This is not the same thing as smooth scrolling. Disabling smooth scrolling does not disable this behaviour, and I use smooth scrolling on plenty of programs without it experiencing this "sliding" "momentum" on any of them except Firefox. I've also used Firefox before with trackpads without experiencing this.

How can I disable this?

Oporandu revsuineOjapo 6 ára

Ombohovaipyre TyDraniuOjapo 6 ára

  • Moĩporãmbyre

Firefox crashes when right-clicking or pasting (ctrl v)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then … (emoñe’ẽve)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then restores it anyway after I press to restore it. Another thing is whenever I try and upload a file onto a site it crashes as well. I'm on Mac OS x 13 and reinstalling firefox hasn't fixed it. This is relatively sudden, it happened about around 3 days ago for the first time, and at the same time I noticed it happening certain sites also started giving me '502 Bad Gateway' errors. Does anyone know what's happening and how to fix it? Thanks in advance!

Oporandu goriOjapo 1 arapokõindy

Ombohovaipyre zeroknightOjapo 6 ára

  • Moĩporãmbyre

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (emoñe’ẽve)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Oporandu Mike MarshallOjapo 1 arapokõindy

Ombohovaipyre Mike MarshallOjapo 1 arapokõindy

  • Moĩporãmbyre

Google Search on Firefox not working

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google M… (emoñe’ẽve)

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

Oporandu grahamppinkOjapo 1 arapokõindy

Ombohovaipyre grahamppinkOjapo 1 arapokõindy

  • Moĩporãmbyre

Google pages (Gmail, YouTube, etc.) won't load if I am using VPN (PIA)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loa… (emoñe’ẽve)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loads at all. This only occurs when my VPN is on (I use Private Internet Access). However, even with the VPN on, Chrome will still load those sites. Disabling the VPN means that the sites load normally.

My guess is it might be some sort of privacy setting in Firefox, but I don't understand what it could be. The only thing that breaks/fixes the sites is connecting and disconnecting the VPN, irrespective of which country I try and connect from.

Oporandu Minimal GravitasOjapo 1 arapokõindy

Ombohovaipyre Minimal GravitasOjapo 1 arapokõindy

  • Moĩporãmbyre

Browser is installed twice

I have Firefox version 100.0 (64-bit) and version 122.0.1 (64-bit) installed somehow. Both versions when you click on Help>About Firefox say they are up to date. I ca… (emoñe’ẽve)

I have Firefox version 100.0 (64-bit) and version 122.0.1 (64-bit) installed somehow. Both versions when you click on Help>About Firefox say they are up to date.

I can uninstall the 122.0.1 version. I cannot uninstall the 100.0 version.

100.0 says it is up to date but in the top right corner there is a box that says: Update available Firefox couldn't update automatically. Download the new version - you won't lose saved information or customizations.

If I tell it to download I get the 122.0.1 version installed separately from the 100.0 version.

How do I get only ONE installation of Firefox?

Oporandu MNHOjapo 1 arapokõindy

Ombohovaipyre MNHOjapo 1 arapokõindy

  • Moĩporãmbyre

How to separate inactive tabs ? with either bar or boxes

Initial post: https://forums.debian.net/viewtopic.php?p=792869#p792869 cat history.log-* history.log | grep -i firefox -B2 Start-Date: 2024-02-11 19:48:58 Commandline… (emoñe’ẽve)

Initial post: https://forums.debian.net/viewtopic.php?p=792869#p792869

cat history.log-* history.log | grep -i firefox -B2

Start-Date: 2024-02-11 19:48:58 Commandline: /usr/bin/unattended-upgrade Upgrade: firefox-esr:amd64 (102.15.0esr-1~deb11u1, 115.7.0esr-1~deb11u1)

before: https://support.mozilla.org/en-US/kb/search-open-tabs-firefox https://addons.mozilla.org/fr/firefox/addon/simple-tab-groups/ https://www.ghacks.net/2021/03/09/manage-container-tabs-efficiently-from-a-side-panel-with-the-container-tabs-sidebar-extension-for-firefox/ now: https://addons.mozilla.org/fr/firefox/addon/tab-stash/ https://www.majorgeeks.com/files/details/sidebar_tabs.html

How do I put bar between tabs, or, each tab inside an individual box ? I have tried many codes from various forums, but since this update, FF seems to ignore ./chrome/userChrome.css completely.

Oporandu Benoit-Pierre DEMAINEOjapo 1 arapokõindy

Ombohovaipyre jscher2000 - Support VolunteerOjapo 1 arapokõindy

  • Moĩporãmbyre

Firefox changing file names which contain '%' to an underscore (_) when saving files

Hi I'm running into an issue where I'm trying to save files while retaining their original filenames, but '%' characters are changed into an underscore when I try to save… (emoñe’ẽve)

Hi I'm running into an issue where I'm trying to save files while retaining their original filenames, but '%' characters are changed into an underscore when I try to save it. I've tested this with Google Chrome but it doesn't run into this issue. Is there a setting or workaround so that Firefox will leave the filenames alone?

Oporandu hvhvOjapo 1 arapokõindy

Ombohovaipyre zeroknightOjapo 1 arapokõindy

  • Moĩporãmbyre

How can I disable the ctrl+t shortcut?

How can I disable the ctrl+t shortcut? I have tried using the Shortkey add-on, but it will not touch the ctrl+t shortcut. It works for everything else, just not that on… (emoñe’ẽve)

How can I disable the ctrl+t shortcut? I have tried using the Shortkey add-on, but it will not touch the ctrl+t shortcut. It works for everything else, just not that one. I've been told I can modify the browser.xhtml file inside the omni.ja file, but I am finding that almost impossible. Has anyone managed to do this?

Oporandu dan.murrayOjapo 1 arapokõindy

Ombohovaipyre cor-elOjapo 1 arapokõindy

  • Moĩporãmbyre

Switch to tab

How to SWITCH TO TAB when i enter something in address bar and I have this page opened? When I search my question, I get answers like "how to DISABLE...", but I need to E… (emoñe’ẽve)

How to SWITCH TO TAB when i enter something in address bar and I have this page opened? When I search my question, I get answers like "how to DISABLE...", but I need to ENABLE this feature. Firefox 122. When I type in Address bar something like "google.com" and I already have opened this site in another tab, I want FF to switch this tab instead open a new tab/window. How can I ENABLE this feature?

Oporandu JonIrenicusOjapo 2 arapokõindy

Ombohovaipyre JonIrenicusOjapo 1 arapokõindy

  • Moĩporãmbyre

Youtube services restricted?

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p … (emoñe’ẽve)

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p - though this often causes the video player to freeze). I've tried disabling my adblocker, my other various plugins, even opening the blocked content in a private window or troubleshooting mode - still no dice. Is this yet another one of Youtube's anti-firefox tricks? is there any way to fix/bypass this?

Oporandu bb98baitv2Ojapo 3 arapokõindy

Ombohovaipyre bb98baitv2Ojapo 1 arapokõindy

  • Moĩporãmbyre

Why does Firefox block my web music app from playing one particular station?

I use Firefox on a Dell laptop running Windows 10 Pro. Last night, I was was listening to music at my music website (TuneIn) when the music stopped. When I tried to rest… (emoñe’ẽve)

I use Firefox on a Dell laptop running Windows 10 Pro. Last night, I was was listening to music at my music website (TuneIn) when the music stopped. When I tried to restart the music, I got a message to the effect that my browser no longer allowed me to access a particular station, and a pop-up player showed up to play the music. What happened?

Oporandu crogerblair1Ojapo 1 arapokõindy

Ombohovaipyre zeroknightOjapo 1 arapokõindy

  • Moĩporãmbyre

CAN NOT find the file path location of Firefox.exe application.

Hello, James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate i… (emoñe’ẽve)

Hello,

James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate it in File Explorer. I have done an entire (C:) drive search and turned up nothing. C:\Users\(username)\AppData\Local\Mozilla Firefox does not exist in my file system. I am at a loss here and it's driving me bonkers!

Oporandu jbab52Ojapo 1 arapokõindy

Ombohovaipyre PaulOjapo 1 arapokõindy

  • Moĩporãmbyre

Firefox doesn't render after I've installed 'onetab' extension

I've recently installed "OneTab" extension and right after this my firefox stopped rendering (meaning it shows in the doc as if it is running, but there is no application… (emoñe’ẽve)

I've recently installed "OneTab" extension and right after this my firefox stopped rendering (meaning it shows in the doc as if it is running, but there is no application that can be found on the screen)

I've read articles about problems with extensions so I deleted the whole firefox folder in the "username/library/application support" as I couldn't find anything connected to the onetab extension.

I've also reinstalled firefox both from brew and by downloading from the official site of mozilla. Of course, I've restarted the system a couple of times.

Help will be appreciated. Thanks in advance.

My system is macOS Sonoma 14.2.1

Oporandu vanesgreenOjapo 1 arapokõindy

Ombohovaipyre vanesgreenOjapo 1 arapokõindy

  • Moĩporãmbyre

Firefox always sets address to https

I assume that it's the same problem as this: https://support.mozilla.org/en-US/questions/1388431 but there is no solution. https only mode is not active browser.fixup.a… (emoñe’ẽve)

I assume that it's the same problem as this: https://support.mozilla.org/en-US/questions/1388431 but there is no solution.

https only mode is not active

browser.fixup.alternate.protocol is set to http from https browser.urlbar.autoFill is set to false

Nothing helped.

I get that this default makes sense but since so many local tools don't use http there should be at least 1 working option to disable this behavior at least for certain sites.

Oporandu danielw90.dw+firefoxOjapo 1 arapokõindy

Ombohovaipyre TerryOjapo 1 arapokõindy