Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

How do I get a graphical selected tab background back in Firefox 126?

  • 2 Mbohovái
  • 0 oguereko ko apañuãi
  • 2 Hecha
  • Mbohovái ipaháva cor-el

more options

Firefox 126 has changed the tabbar tab background handling and I cannot find a way to get my graphical tab background back for the selected tab. The left image shows FF 125.3; the left 126.0, which installed itself yesterday. In the userchrome for the old Firefox I have:

    #TabsToolbar:not(:-moz-lwtheme) .tabbrowser-tab .tab-content
 {
   background-image: url("file:///D:/System Graphics/Toolbar Backgrounds/rgsweeve - 000.bmp") !important;
 }
  #TabsToolbar:not(:-moz-lwtheme) .tabbrowser-tab .tab-content[selected="true"]
 {
   background-image: url("file:///D:/System Graphics/Toolbar Backgrounds/rgsweeve - 040.bmp") !important;
 }

This gave me the differentiated selected and unselected tabs but does not work for the selected tab in the new Firefox. Any ideas how I have to specify this now?

[I am making this post using the older version of Firefox. If I get some suggestions I'll reinstall the newer version (actually turn auto update back on) and try them out. Thanks.]

Firefox 126 has changed the tabbar tab background handling and I cannot find a way to get my graphical tab background back for the selected tab. The left image shows FF 125.3; the left 126.0, which installed itself yesterday. In the userchrome for the old Firefox I have: #TabsToolbar:not(:-moz-lwtheme) .tabbrowser-tab .tab-content { background-image: url("file:///D:/System Graphics/Toolbar Backgrounds/rgsweeve - 000.bmp") !important; } #TabsToolbar:not(:-moz-lwtheme) .tabbrowser-tab .tab-content[selected="true"] { background-image: url("file:///D:/System Graphics/Toolbar Backgrounds/rgsweeve - 040.bmp") !important; } This gave me the differentiated selected and unselected tabs but does not work for the selected tab in the new Firefox. Any ideas how I have to specify this now? [I am making this post using the older version of Firefox. If I get some suggestions I'll reinstall the newer version (actually turn auto update back on) and try them out. Thanks.]
Mba’erechaha japyhypyre oñondivegua

Opaite Mbohovái (2)

more options

It turns out that if I delete the ":not(:-moz-lwtheme)" phrases from the .css then I do get an override. I do not have any real idea what that phrase is for. With many of the the releases of Firefox various adjustments have been made, and each time I have to hack this mess of mine to keep Firefox from changing.

¿Imba’eporãva?

more options

In Firefox 119+ you need to use .tab-content[selected] and not .tab-content[selected="true"] as attributes for tabs no longer are a pseudo Boolean with a String value.

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.