Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Latest update glitched firefox unusable

  • 6 Mbohovái
  • 0 oguereko ko apañuãi
  • 14 Hecha
  • Mbohovái ipaháva Randi Taylor

more options

Hi After the latest update, the address bar dissapears everytime I click on it to type in an address. It gets hidden behind previous addresses I visited. Completely unusable. I have no idea why it is so bad and how to fix, please help. Thanks

Hi After the latest update, the address bar dissapears everytime I click on it to type in an address. It gets hidden behind previous addresses I visited. Completely unusable. I have no idea why it is so bad and how to fix, please help. Thanks
Mba’erechaha japyhypyre oñondivegua

Ñemoĩporã poravopyre

Hi, Yes that fixed it! For reference I went to about:config, searched for toolkit.legacyUserProfileCustomizations.stylesheets and set preference to false to turn off the modification. Im assuming that after the latest update, it got turned on (to true) by default. Thank you very much!

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 0

Opaite Mbohovái (6)

more options

Nice screenshot :/ . Try to enter about:config in the address bar and set ui.prefersReducedMotion = 1, then restart.

¿Imba’eporãva?

more options

Hi, When I click on address bar it pops out exactly like in the screen shot. I changed what you said to 1 but didnt resolve the issue. Thanks anyway :)

¿Imba’eporãva?

more options

Try Firefox Troubleshoot Mode to see if the problem goes away. Firefox Troubleshoot Mode is a special diagnostic mode that temporarily turns off hardware acceleration, disables add-ons (extensions and themes) and resets some settings. See the Diagnose Firefox issues using Troubleshoot Mode article for details.

If Firefox is open, you can restart in Firefox Troubleshoot Mode from the Help menu:

  • Click the menu button Fx57Menu, click Help, select Troubleshoot Mode and click Restart in the "Restart Firefox in Troubleshoot Mode?" dialog that opens.

When the Firefox Troubleshoot Mode window appears, select "Open".

Fx88TroubleshootMode

¿Imba’eporãva?

more options

Yes, that solved the problem...but of course its in troubleshooting mode so no add-ons loaded or anything else. Thank you!

¿Imba’eporãva?

more options

It looks like you're using custom userChrome.css modifications. Try to remove it.

¿Imba’eporãva?

more options

Ñemoĩporã poravopyre

Hi, Yes that fixed it! For reference I went to about:config, searched for toolkit.legacyUserProfileCustomizations.stylesheets and set preference to false to turn off the modification. Im assuming that after the latest update, it got turned on (to true) by default. Thank you very much!

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.