Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

certificate

  • 3 fhreagra
  • 33 leis an bhfadhb seo
  • 11 views
  • Freagra is déanaí ó glenj2000

more options

I can not access email. when they want to access the information appears "This Connection is Untrusted, login.yahoo.com or login.gmail.com uses an invalid security certificate. The certificate is not trusted Because it is self-signed". please help me

I can not access email. when they want to access the information appears "This Connection is Untrusted, login.yahoo.com or login.gmail.com uses an invalid security certificate. The certificate is not trusted Because it is self-signed". please help me

All Replies (3)

more options

Who is the issuer of that certificate?

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

  • Click the "View..." button and inspect the certificate and check who is the issuer of the certificate.

You can see more Details like intermediate certificates that are used in the Details pane.

If "I Understand the Risks" is missing then this page may be opened in an (i)frame and in that case try the right-click context menu and use "This Frame: Open Frame in New Tab".

Note that some firewalls monitor secure (https) connections and send their own certificate instead of the website's certificate.

more options

I have had the same issue with sites like "https://myaccount.yak.ca/" I suspect the certificates that Firefox use have been modified. Have you tried another browser on the same workstation?

more options

It is possible that your system clock has been reset not allowing the certificates to be updated. Open your date and time file and check that the date is correct. This corrected the problem for me. I believe that the 'conduit search' problem was a factor in causing the clock change.