Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Impossible to use FF 19.02 under Windows 7/32

  • 23 freagra
  • 3 leis an bhfadhb seo
  • 986 views
  • Freagra is déanaí ó okofoto

more options

I give up. Step one (this happens under Windows 7/32)

FF offered to upgrade from 15.01 to 19.0. I let it, it could not complete (patch failed). So I downloaded it and installed it (upgraded). All nice - but impossible to use the browser, or the google search. One types the address or the query and nothing happens. So I reverted to a previous version of windows and all was well.

Step two.

I install on a different machine, Windows 7/64. All works, but I have a hell of a time moving the settings. After an hour or more, all is well. So I decide that 19.02 will work on the 32 bit machine as well...

Step three. I upgrade FF to 19.02 from the 15.01. All works, I am happy. I do some other things, stopping FF in between. The next time I start it, no go. Impossible to go to a website or to search. Hmmm, I think...

Step four. Uninstall FF. Wash the disk so there are no remnants. Download and install FF 19.02 using IE. It does not work!

So: does anyone have an idea why? Here are some more weird things:

- on the first try (step one), all worked perfectly well outside the FF home page. I could click on links to get to website, I could type new addresses to the bar and go to new websites, I could click on my google link and search. But NOT from the home page.

- I tried to look at settings. Played with proxies (no proxy being my choice, but I also try aytomatic detection). Nothing. So I clicked on help - and that is how I got here and can write this,

And no, resetting won't help, there is nothing to reset!

Thanks for reading and perhaps helping.

Athraithe ag okofoto ar

All Replies (3)

more options

I am having EXACTLY the same problem at the OP. Unfortunately cleaning the registry didn't help. Version 19.0.2 works fine but upgrading to version 20.0 doesn't. When I revert back to 19.0.2, I'm able to enter an URL and click on the green right arrow and off I go to the web site. Search function doesn't work in version 20.0 either. But does work just fine with version 19.0.2. Clicking on the "Get more search engines..." link in the Manage Search Engine List doesn't work either. There are no search engine(s) listed.

This is running on x64 version of Windows 7 SP1.

I've reset FF, deleted all of my entire profile. run in safe mode-- all to no avail. I also tried a fresh install after deleting all known program files pathnames and user profiles everywhere. Did a registry cleaning to the best of my ability.

I did notice that there were several bad sectors on my OS disk so I ran chkdsk /f /r. There are still some bad sectors unrepaired so my next step is to clone the original OS disk to a new one and then retry.

If anyone has any tips or suggestions, please feel free to share!!! Thanks.

more options

Oh, and all of my other web browsers work just fine. This reply is crafted using Opera 12.14.

more options

I solved the problem (and I thought I had posted the result). What happens is that FF writes in the registry etc. So I finally did the following:

1. uninstall FF 2. Wipe (wash, or whatever the terminology you use) the unused space on the disk so the new installation does not re-use anything left from previous installations) 3. (you may not need this) regedit and remove all mention of firefox. 4.install FF

All is very well now. It was a pain though....

  1. 1
  2. 2