Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

The searchbar is gone.

  • 2 fhreagra
  • 2 leis an bhfadhb seo
  • 4500 views
  • Freagra is déanaí ó kuzne007

more options

All I can see on the window is the name of my tabs and my bookmarks. The place to type in my websites and google search is gone.

Réiteach roghnaithe

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • "View > Toolbars"

Open the Customize window to set which toolbar items to display:

  • View > Toolbars > Customize
  • Check that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up

You can check for problems with the localstore.rdf file if this didn't work.

Read this answer in context 👍 1

All Replies (2)

more options

Réiteach Roghnaithe

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • "View > Toolbars"

Open the Customize window to set which toolbar items to display:

  • View > Toolbars > Customize
  • Check that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up

You can check for problems with the localstore.rdf file if this didn't work.

more options

I have no idea how that happened. Thanks.