Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Allow jave script box is checked, but site says that it is not allowed

  • 12 freagra
  • 1 leis an bhfadhb seo
  • 187 views
  • Freagra is déanaí ó pauldmarch

more options

After getting the message below when trying to log on to my bank I checked FireFox\Tools\Options\Content and found that the box to allow java script WAS checked. FireFox is acting as though it is not allowed. How do I solve this?

Réiteach roghnaithe

Well, it is finally solved. Thanks to all of you for the help. A technician from one of my brokerage sites, which had a link blocked out thought it might be an ad on. He had me clear out history and cookies. then led me to a link to reset FireFox. After the reset everything works AND I didn't lose any bookmarks or log in information. It's a relief to have FireFox back again.

My thanks especially to Cor-el and to the terrific search engine in the FireFox support site. I'm almost certain I'll need you all again sometime; but for now I can just go on with my work.

Read this answer in context 👍 0

All Replies (12)

more options

Do you have noscript installed?

more options

Yes, but I told it to allow the pages in question.

more options

Maybe the web site you visit it also using third party javascript that your noscipt block.

Try to general temporarily allowing to the web site

more options

I had already told no script to allow the site. I don't see a way to get back to no script again . When a site is blocked no script has an option appear on the task bar. Since I have allowed the site, that option is no longer there. Is there a way to call up no script to check its settings?

more options

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

more options

Just to be sure:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You may need to ask advice at the NoScript forum.

more options

Thanks to you both. I'm so glad cor-el that you're watching. You have been so helpful to me over the years. I tried starting FireFox in safe mode, but it didn't make any difference. Does that rule out No Script as a cause?

I am trying the links cor-el sent, but I wanted to send you the screen shots as Maxilas88 suggested to see if it makes any sense to either of you, or give you a clue.

Note that the Capital One Logo doesn't display in FireFox, showing text instead on the upper left of the screen. What's important that FireFox doesn't display is the menu items immediately below that logo.  Incidentally, my first call was to Capital One's tech support, but they couldn't offer any suggestions.   The same site on my notebook computer displays properly, and it used to on this (desktop) computer until 2 days ago.
more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

See also:

more options

Well Cor-el I got my graphics back on my bank's site by changing the FireFox setting to "use compatibility with Windows XP, service pack 3" from one of the sites you sent me. I do have my graphics and the vital one i needed on that site.

Now it puzzles me that when I called up this page, my last post isn 't here although the image I uploaded is. I don't always understand what's happening, and maybe sometimes I get out to far over my skis. I don't know what other effects this is going to have besides my not seeing my last post, but at least I can now pay my bills. Thanks to you and Maxalis88. (the "solved" link doesn't appear on this page.

more options

Well, can I get your attention one more time please? My banking site is fine, but now every time I open FireFox I get a message from User account Control asking if I "want to allow FireFoxc to make changes to this computer."

The control panel setting is set at 2/3 of Always Notify, and of course I'm concerned about programs making changes without my consent. Is there a way to except FireFox, or configure FireFox so that Windows doesn't think it is making a new change on every program opening?

more options

It shouldn't be necessary to run Firefox in compatibility mode.
If you have then you probably have other software running that isn't compatible with Firefox or is otherwise interfering and doesn't affect Firefox in compatibility mode.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that works.


Check that Firefox isn't set to run as Administrator.

Right-click the Firefox desktop shortcut and choose "Properties".

Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

  • Privilege Level: "Run this program as Administrator" should not be selected

If that didn't help then you will also have to disable

  • "Run this program in compatibility mode for:" should not be selected

Also check the Properties of the firefox.exe program in the Firefox program folder (C:\Program Files\Mozilla Firefox\).

more options

Réiteach Roghnaithe

Well, it is finally solved. Thanks to all of you for the help. A technician from one of my brokerage sites, which had a link blocked out thought it might be an ad on. He had me clear out history and cookies. then led me to a link to reset FireFox. After the reset everything works AND I didn't lose any bookmarks or log in information. It's a relief to have FireFox back again.

My thanks especially to Cor-el and to the terrific search engine in the FireFox support site. I'm almost certain I'll need you all again sometime; but for now I can just go on with my work.